
TimePassages™ Astrology
Software

Desktop Software User Manual

for TimePassages™ Version 6

1



Table of Contents

Introduction to TimePassages Astrology 14
Our mission 14
Roadmap of this book 15

TimePassages Quick Start Guide 16
To create a new chart 16

Chapter 1 17
1.1 Installation 17

Mac Installation Tutorial Video 17
Windows Installation Tutorial Video 17

Enabling the Add-on Modules 17
Compatibility Report add-on, Relationship Report add-on, & Solar
Return Report add-on 18

To Enable the Compatibility Report Add-on Module 18
To Enable the Relationship Report Add-on Module 19
To Enable the Solar Return Report Add-on Module 19

TimePassages Standard or Advanced Edition - Enabling the extra
features 19

To Enable the Advanced Edition (or Basic, Standard Edition) 19
TimePassages Commercial License 20

To Enable Commercial License features 20
Editing the Info on the Reports 20

1.2 File Storage and Handling 21
Storage 21
Recent Files History 21
Import and Export 22

Natal Astrology 22
Edgar Cayce 23
1.3 Natal Chart Basics 23

To create a new chart 23
To Change the House Calculation Method 27
To Edit Chart Information 27

2



To Display Aspects in a Grid On-Screen 27
To Display Declinational Aspects on Wheel Charts 28
To Display Declinations on a Grid Window 28
Patterns Panel (upper left) 29
Planet Positions Panel (lower left) 30
To Save a Chart 30
To Close a Chart 30
To Open a Chart 30
To Navigate Between Open Charts 31
To Duplicate a Chart 31

1.4 Displaying Additional Chart Points 32
How to edit and display chart points - Mac 32
How to edit and display chart points - Windows 35
The Four Major Asteroids 39
The Centaurs 39
Eris and Sedna 40
Earth, Vertex, Lilith, Vulcan 40

1.5 Aspects 41
Aspect Options 42
Aspect Option Default Settings 43
Aspects between levels of Bi-Wheel and Tri-Wheel charts 44
Bi-Wheel and Tri-Wheel Aspect Option Default Settings 44

1.6 Aspect Orb and Intensity Settings 45
Aspect Orbs 46
Aspect Intensity 46

1.7 Printing a Chart 47
To Print a Chart 47
Chart Printing Options 48
Chart Printing Option Default Settings 48

1.8 Display Options 49
Display Option Default Settings 49
Other Display Options 54
Display Font 54

3



Interpretation Reports Font 54
Astrological Symbols Font (Windows only) 55
Chart Colors 55
Reset Preferences 56
Astro Clock 56
Single Planet Aspects 56

1.9 House Calculation Methods 57
1.10 Time Zone Codes 59
1.11 Sidereal Charts 62

Chapter 2 62
Interpreting a Natal Chart 62
2.1 Accessing Interpretation Text 63

Point-and-click feature 63
To Select Individual Feature Interpretations for Printing 64
Complete Natal Chart Interpretation Report 64
To Change the Default Interpretation Settings 65
To Print the Natal Chart Interpretation Report 65

2.2 Interpretation Report Options 65
Other Display Options 67

Chapter 3 69
Transits 69
3.1 Transit Bi-Wheel 69

To Create a Transit Bi-Wheel 69
Transit Bi-Wheel Chart Graphic 70
To Save a Transit from Discard 70
To View Transits over a Specific Period of Time 71
To Display Transiting Declinational Aspects 71
To Display Next Direct or Retrograde Station 71
To Print a Transit Bi-Wheel Chart 72

3.2 Tri-Wheel Charts 72
To Create a Transit/Progressed or other Tri-Wheel 72
To Display Transiting Declinational Aspects 74
To Display Next Direct or Retrograde Station 74

4



3.3 Animating Transits 74
To Animate Transits in a Bi-Wheel or a Tri-Wheel 74
To Reverse Animation 75
To Halt Animation 76
To Return to the Most Recent Transit Chart 76

3.4 Interpreting Transits 76
To Interpret Individual Features with the Mouse 77
To Interpret Transits to House Rulers 77
To Select Combinations of Individual Transit Feature
Interpretations 78
To Create a Report for a Single Day’s Transits 78
To Modify the Report of Transits to Exclude Inner Planets 79
To Add or Exclude Particular Types of Transiting Aspects 79
To Print the Current Transits 79
To Change the Default Interpretation Settings 79
To Print Individual Transit Interpretations 79

Chapter 4 81
Viewing Transits for a Specific Period of Time 81
4.1 Transit Report / Hit List 81

To create a Transit Report for a period of time 81
To create a Transit Hit List (without interpretations) for a period of
time 82

4.2 Transit TimeLine 83
To create a Transit TimeLine for a period of time 83

Understanding the Transit TimeLine graphical display 84
4.3 Graphical Ephemeris 85

To create a Graphical Ephemeris for a period of time 85
Chapter 5 87

Progressions 87
Secondary Progressions 87
Solar Arc Progressions 88

5.1 Creating a Progressed Chart 88
To Create a Progressed Bi-Wheel 88

5



To Create a Freestanding Progressed Chart 89
To Change the Progressions Style 90
To Save a Progression from Discard 90
To Close Chart 90
To Print a Progressed Bi-Wheel Chart 90
To Animate a Progressed Bi-Wheel 91
To Reverse Animation 92
To Halt Animation 92
To Return to the Most Recent Progressed Chart 92

5.2 Interpreting a Progressed Chart 92
To Interpret Individual Features with the Mouse 92
To Select Individual Progressed Feature Interpretations to Print
93
To Print Individual Progressed Feature Interpretations 93
To Read the Entire Progressed Chart Interpretation Report 93
To Change the Default Interpretation Settings 93

Chapter 6 95
Additional Reports 95
6.1 Midpoints 95

To Create Midpoint Listings 95
List of midpoints 96
Midpoint Trees 96
Midpoint Axes 96
Transits to Midpoints 96

6.2 Fixed Stars 96
To Create the Fixed Stars Report 96

6.3 Arabic Parts 97
To Create the Arabic Parts Report 97

Chapter 7 98
Additional Techniques 98
7.1 Harmonic Charts 98

Calculating a Harmonic Chart 99
7.2 Chart Rectification 99

6



Rectifying a Natal Chart When the Birth Time is in Question 100
Chapter 8 103

Chart Relocation 103
8.1 Relocating a Chart 103

To Relocate a Chart 103
To Save a Relocated Chart 104
To Create a Transit Chart to a Relocated Chart 104
To Create Progressions for a Relocated Chart 104

8.2 Interpreting a Relocated Chart 104
To Interpret Individual Features with the Mouse 105
To Select Individual Feature Interpretations for Printing 105
To Create a standard Natal Chart Interpretation Report 105
To Print the Report 105
To Change the Default Interpretation Settings 106
To Interpret a Transits to a Relocated Chart 106
To Interpret Progressions of a Relocated Chart 106

Chapter 9 107
Astro Maps 107

Chapter 10 109
Solar and Other Return Charts 109
10.1 Creating a Solar Return Chart 109

To Create a Solar Return Chart 109
To Save a Solar Return Chart 110
To Make changes to a Solar Return Chart 110
To Navigate Between Open Charts 110

10.2 Interpreting a Solar Return Chart 110
To Interpret a Solar Return Chart 111
To Create a Solar Return Report 111
To Print the report 111
To Interpret a Transits to a Solar Return Chart 111

10.3 Lunar or Other Return Charts 111
10.4 Creating a Lunar or Other Return Chart 112

To Create a Return Chart 112

7



To Save a Return chart 113
To Make changes to a Lunar Return Chart 113
To Navigate Between Open Charts 113

10.5 Interpreting a Lunar Return Chart 113
To Interpret a Lunar Return Chart 113
To Create a standard Natal Chart Interpretation Report 114
To Interpret a Transits to a Return chart 114

10.6 Interpreting Other Planetary Returns 114
To Interpret a Planetary Return chart 114
Periods of the Planets in Considering Returns 115

Chapter 11 116
Comparison Bi-Wheels (Synastry) 116
11.1 Creating a Comparison Bi-Wheel (Synastry) 116

To Create a Comparison Bi-Wheel 116
Comparison Bi-Wheel Chart Graphic 117
To Print the Chart 118

11.2 Interpreting a Comparison Bi-Wheel 118
To Interpret Individual Features with the Mouse 118
To Select Individual Feature Interpretations for Printing 118
To Print Individual Comparison Feature Interpretations 119
To Create the Compatibility Report 119
To Print the Compatibility Report 119
To Change the Default Interpretation Settings 119

Chapter 12 120
Composite Charts 120
12.1 Creating a Composite Chart 120

To Create a Composite Chart 120
The Composite Chart Chart Graphic 121
To Print a Composite Chart 121

12.2 Interpreting a Composite Chart 121
To Interpret Individual Features with the Mouse 121
To Interpret a Transits to a Composite Chart 122
To Create the Composite Report 122

8



To Print the Composite Report 122
To Change the Default Interpretation Settings 122

Appendix A 122
Our approach to Astrology 122
The building blocks: Signs, Elements, Planets, and Houses 123
Astrology reveals your Higher Self 125
How can you use Astrology to gain insight into your own life
and others? 126
What are the practical considerations for using Astrology? 128
Reading the chart 129
Synthesis—putting it all together 130
A Note on the timing of transits 131

Appendix B 132
The Meanings of the Planets 132

Q The Sun 132
R The Moon 133
S Mercury 133
T Venus 133
U Mars 133
V Jupiter 134
W Saturn 134
X Uranus 134
Y Neptune 134
Z Pluto 135
[ Eris 135
] Makemake 135
^ Haumea 136
t Chiron 137
m Ceres 137
n Pallas 138
k Juno 138
l Vesta 139
; The Part of Fortune 140

9



< The Nodes of the Moon 140
The Ascendant 140
The Midheaven 141

Appendix C 142
The Meanings of the Signs 142

A Aries 142
B Taurus 142
C Gemini 142
D Cancer 143
E Leo 143
F Virgo 143
G Libra 143
H Scorpio 144
I Sagittarius 144
J Capricorn 144
K Aquarius 145
L Pisces 145

Appendix D 146
The Meanings of the Houses 146

The First House 146
The Second House 146
The Third House 146
The Fourth House 146
The Fifth House 147
The Sixth House 147
The Seventh House 147
The Eighth House 147
The Ninth House 148
The Tenth House 148
The Eleventh House 148
The Twelfth House 149

Appendix E 150
Astrology and Tarot Symbolism 150

10



Major Arcana Correspondences 152
Appendix F 154

Bibliography of Recommended Texts 154
Classics 154
Specifically Recommended 154
Overview 155
Advanced 156
Chiron, Centaurs 158
Lilith 159
Progressions 159
Transiting Planets 159
Outer Planets 160
Political Astrology 161
General 161

Appendix G 162
The Transit Time of the Planets 162

Appendix H 163
Glossary 163

Angles: 163
Angular Planets: 163
Ascendant: 163
Aspect Grid: 164
Aspect lines: 164
Aspect Orbs: 164
Aspects: 164
Asteroids: 166
Chart patterns: 166
Chart Ruler: 166
Comparison Bi-Wheel: 167
Composite Chart: 167
Contra-parallel: 167
Daylight time: 167
Declination: 168

11



Declinational aspect: 168
Descendant: 168
Eclipse: 168
Elements: 169
Grand Cross: 169
Grand Trine: 169
Houses: 169
Lilith: 170
Lunar Return: 170
Maximum Orb for Transit survey report: 170
Midheaven: 171
Modes: 171
Moon sign: 171
Nadir: 171
Natal Aspects: 171
Natal Chart: 172
Parallel: 172
Planetary midpoints: 172
Planetary patterns: 173
Progressions: 174
Rectified Chart: 174
Relocated Chart: 174
Retrograde motion: 175
Rising Sign: 175
Saturn Return: 175
Secondary Progression: 176
Sidereal Time (ST): 177
Solar Arc Progression: 177
Solar Return: 177
Sun Sign: 177
Transit: 178
Transit Bi-Wheel: 178
Transiting Aspects: 178

12



True Local Time (TLT): 178
TNO, Trans-Neptunian Object: 178
T-square: 179
Yod: 179

Appendix I 179
Keyboard Combinations for Windows and Macintosh 179
Animating Transits – Keyboard Shortcuts 180

13



Introduction to TimePassages
Astrology
by Henry Seltzer

Astrology is an ancient science with much to give to the modern era. By
demonstrating the value of Astrology through the power and accuracy of
its interpretations, TimePassages Astrology on a personal computer
seeks to allow this ancient wisdom to inform our understanding as we
stand at the present crossroads of history. The folly of the purely
materialistic worldview is evidenced all around us, in the lack of regard
on the part of large-scale institutions for basic values and dignity, for the
contribution of all people everywhere to evolving human society, and
their right to self-determination. And yet it is difficult to find a reasonable
substitute in our post-industrial state of mind. By demonstrating a
mystical basis of reality that takes us far beyond simplistic logic and flies
in the face of modern “scientism” and materialism, Astrology helps
modern (wo)man to understand their place in the cosmos, a richer and
far more inspiring cosmos than the pale picture we get without the
magical insight that it helps to provide. To read more about the basics of
Astrology in the Western tradition, as presented in the TimePassages
software, jump to Appendix A.

Our mission
TimePassages’s goal is to spread awareness regarding Astrology far
and wide, especially in technical circles. To this end, we have made the
program extremely user-friendly, with easy-to-access interpretations that
will have something to offer an individual who consults this oracle. The
expert system component of TimePassages recognizes chart patterns
and other forms of emphasis and lists the five most important features at
the beginning of the Natal Report, followed by the Sun, Moon, and
Rising. Also, in listing the aspects between the planets, the strongest are
first. By demonstrating Astrology in action, we hope to make a case for a
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more inclusive worldview that tries not to leave out the past or the future
in its consideration of all peoples as a tribal family.

Roadmap of this book
Regarding technical information for running the program, Chapter 1
offers the most valuable quickly needed information. Chapter 2
describes the TimePassages interpretation and expert system
component. Chapters 3, 4, and 5 describe the nuts and bolts of creating
Transit and Progressed charts, while Chapters 6 and 7 include
midpoints and insights into rectifying a chart. Chapters 8 through 10
cover features available in the Advanced Edition of TimePassages,
including Chart Relocation, Astro Maps, and Solar and Lunar Returns.
You must have either the Advanced Edition or the Compatibility Report
add-on to take advantage of the material presented in Chapters 11 and
12, regarding comparing two charts through the study of the
inter-aspects between them, also called the Synastry, or the Composite
Chart that can be calculated from their planetary mid-points. The
Advanced Edition is available as an upgrade to the Standard Edition for
a modest fee. The Compatibility Report, Relationship Report, Astro Map
Interpretation, and Solar Return add-ons are also available from
AstroGraph Software. Contact us at www.astrograph.com.
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TimePassages Quick Start
Guide
Congratulations on your new TimePassages software!

To start exploring charts right away, just follow these easy steps.

To create a new chart
I. From the File menu, choose New
II. Enter the name, place of birth, birth date, and time

A. If you do not know the time, choose Sunrise Chart.
B. You do not have to enter the latitude or longitude, time

zone, or daylight time information. The program will do
that for you. You can override this data if you are sure
you want to make adjustments to it.

III. Press OK

That’s it! The chart will appear immediately. You can explore the chart
using the mouse and click on any feature for a precise interpretation.
General astrological information is also available via mouse click—see
the next section. The aspect lines in the middle of the chart are also
clickable.

Use the Display menu to show different types of charts such as the
Transit Bi-Wheel of current influences. You can mouse-click a feature for
an interpretation, and with the Standard or Advanced Edition, you can
display a full report.

We hope you enjoy the software! Be sure to register your TimePassages
software if you have purchased from a store. To register and get three
months of free updates, choose Register from the TimePassages Help
menu.
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Chapter 1

1.1 Installation
Mac and Windows users: To purchase, download, and install the latest
versions of TimePassages, go to www.astrograph.com or e-mail
sales@astrograph.com.

Once we process your order, download instructions and your unique
enabling codes will be e-mailed to you.

Watch the step-by-step videos below for installing our software and
enabling your codes.

Mac Installation Tutorial Video
https://youtu.be/f_x5JfId-eY

To skip to Enabling codes, jump to 9:40 (9 min and 40 seconds) of this
video.

Windows Installation Tutorial Video
https://youtu.be/zdZ6Y1udcfk

To skip to Enabling codes, jump to 4:40 (4 min and 40 seconds) of this
video.

Enabling the Add-on Modules
In order to enable add-on modules or the Advanced Edition features,
you must purchase an upgrade from AstroGraph Software at
www.astrograph.com or e-mail sales@astrograph.com. You will receive
a code to unlock the add-on or feature.
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Compatibility Report add-on,
Relationship Report add-on, & Solar
Return Report add-on
TimePassages can help you to understand the interactions and
compatibility of two people based on a comparison of their Natal Charts.
There are two methods of comparison that you can use. The first is the
Comparison Bi-Wheel, which shows both charts and the inter-aspects
between them, also called the Synastry (see Chapter 11).
The second way is to create a composite chart, which compares two
charts as a single wheel based on planetary midpoints (see Chapter 12).
The TimePassages’ Compatibility Report add-on module is available as
an additional component featuring high quality, in-depth interpretations
of the Comparison Bi-Wheel, while the Relationship Report add-on is
available for Composite Charts. Contact AstroGraph Software at
www.astrograph.com.

Compatibility Chart/Report = Synastry Chart/Report

Composite Chart/Report = Relationship Chart/Report

To Enable the Compatibility Report Add-on
Module
Windows users, select Help>Enable
Features>Compatibility Report add-on (Synastry).

Mac users, the enable features choices are located in the
TimePassages menu. A dialog box appears. Enter the code. Click
ok.
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To Enable the Relationship Report Add-on
Module
Windows users, select Help>Enable Features>Relationship
Report add-on (Composite).

Mac users, the enable features choices are located in the
TimePassages menu. A dialog box appears. Enter the code. Click
ok.

To Enable the Solar Return Report Add-on
Module

Windows users, select Help>Enable Features>Solar Return Report
add-on.

Mac users, the enable features choices are located in the
TimePassages menu. A dialog box appears. Enter the code. Click ok

TimePassages Standard or Advanced
Edition - Enabling the extra features

To Enable the Advanced Edition (or Basic, Standard
Edition)

Windows users, Select Help>Enable Features>Advanced Edition, or
Basic Edition, Standard Edition.
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Mac users, select from the TimePassages menu. A dialog box
appears. Enter the code. Click ok.

TimePassages Commercial License
The Commercial License gives you the right to sell reports derived from
the TimePassages software and enables several features that are useful
in the selling and marketing of your chart service, such as saving to an
RTF or HTML file, or customizing the "Prepared by" information on the
reports. You must own the Standard or Advanced Edition of the
TimePassages software to use the Commercial License. The
Commercial License is always sold separately and never goes on sale.

To Enable Commercial License features

Windows users, select Help>Enable Features>Commercial License.

Mac users, select from the TimePassages menu. A dialog box
appears. Enter the code. Click ok.

Editing the Info on the Reports
With the Commercial License, you may edit the branding at the top-left
of the reports. The report will always read, “Interpretations by Henry
Seltzer,” since our founder created them. We always ask customers to
charge around the same price as we charge for reports on our website.
You can reference our prices here
https://astrograph.com/astrology-reports/.

While the Commercial License is primarily intended for the resale of the
reports as Astrograph originally designed it, Licensee may use their
template or design only if they credit TimePassages within the report.
This credit must read as follows:
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a. Interpretations by Henry Seltzer © 1999 AstroGraph
Software, Inc.
Generated by TimePassages Astrology App,
www.astrograph.com

1.2 File Storage and Handling

Storage
The TimePassages chart file extension is “.chw.” These files are stored
on your computer’s hard drive, not within the TimePassages software.
For added security, we recommend backing up your chart files to an
external hard drive (such as a USB). That way, should anything happen,
you always have a backup of your chart files.

If you have changed computers, you will need to use a flash drive or
external hard drive, to transfer the Chart Folder from the older computer
to the newer computer.

For Windows computers, you may open a chart file by opening Windows
File Explorer, navigating to the TimePassages>Charts folder, and
double-clicking on the desired .chw chart file. For Mac users, you can
do the same by opening Finder and then following the same instructions
as above.

Recent Files History
When you close TimePassages, upon re-launch, the software should
automatically open the same chart that you had most recently opened or
saved.

For Windows: You can see and open the six most recent chart files
when you go to the File menu after “Print…” and before “Exit.” Most
recently opened files will be at the top.
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For Mac: File>Open Recent

Import and Export
For Windows and Mac: You can import .qck files saved by other
astrology software into TimePassages. You can also export .qck files
from TimePassages and open them in other astrology software. You
can find the import and export options under the File menu.

Natal Astrology
When you first install TimePassages, Edgar Cayce’s Natal Chart will
automatically open. After the initial launch, the program defaults to the
most recently opened chart. Your Natal Chart shows the positions of the
planets, where they fall in the signs of the Zodiac, and in the astrological
houses for your birth moment, technically your first breath as an
independent organism.

The Natal Chart is, of course, the heart of Astrology as practiced in a
personal setting. Charts can be constructed for an individual, the
beginning point in time of an event or the birth of an organization. It is
important to recognize that the chart itself does not convey the use to
which it will be put. Natal Astrology can be practiced in many varied
dimensions, depending on the level of evolution of the individual for
which the chart has been constructed. Another branch of Astrology
called Horary has been developed in the mode of casting a chart for the
moment that a particular question is asked. The delineation of this type
of chart has a symbolic bearing on the question. Properly speaking,
another term that is used to describe an astrological chart or map of the
heavens at a given time and place is horoscope, although this word has
also been expanded to refer to the particular delineation made from the
current transits to a particular chart or Sun Sign.
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Edgar Cayce
We include the chart of Edgar Cayce as an example chart because it so
clearly illustrates the principles of Astrology. Edgar Cayce was a famous
American psychic, often called “the sleeping prophet.” When in trance,
he could diagnose medical conditions and bring forward almost any
information, tapping directly into some mystical Source. Upon
awakening, he was unaware of what he had said. Notice how the Moon
(representing the unconscious) rather than the Sun, is the important
planet in the chart, being placed right at the top conjunct Neptune, with
aspects from all the other planets running to it. Uranus is directly rising,
a sign of psychic connection with the astral planes, while the Sun only
aspects Jupiter and Chiron, reflecting Cayce’s blessed but more
ordinary waking life.

1.3 Natal Chart Basics
To create a new chart

1. From the menu bar,

Select File>New…

The “Create New Chart” dialog box appears.
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2. Enter your name in the Name field and tab over to or click on the
next field.

3. Now enter the city and U.S. state or country where you were
born. With the comprehensive atlas, TimePassages
automatically figures the latitude, longitude, time zone, and
whether Daylight time applies (you can override these settings).

4. Next, enter your birth date and time. Use mm/dd/yyyy format. If
you do not know the birth time, check the Sunrise Chart option
for a chart with “Solar Houses” that are established starting with
the position of the Sun rather than the actual Rising Point. You
may also want to calculate this type of chart as an “Equal House”
chart (see House Calculations).
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If the birth time is before the 20th Century and the advent of
standard time zones, you can check the LMT option for Local
Mean Time, but be aware that the software handles this for you
automatically. The time zone, LMT, and Daylight settings will
appear after you have entered the date and time.

In the drop-down box for Accuracy, you can indicate the
accuracy of the birth time, for your own information, and you can
also write a note to yourself about the chart in the Notes box.

5. To continue, click OK.

TimePassages now displays your Natal Chart on the screen. Your name,
birth date, and time appear in the upper-left corner, your birthplace in the
lower left. Across from your name in the upper-right corner, the chart
indicates your Rising Sign, Sun, and Moon Sign. The bottom right lists
the True Local Time (TLT), Sidereal Time (ST), and House Calculation
Method.
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The vertical column at the far left (Patterns Panel and Planet Positions
Panel, see below) lists your chart patterns and the position of the
planets at your birth. TimePassages graphically represents this
information as your Natal chart.

Working from the outer ring of the chart inward, the chart indicates the
positions of the 12 signs of the Zodiac, the 12 houses of your specific
chart, and 11 planets, including the Sun, Moon, and Chiron. Your Rising
Sign is on the left hand or “Eastern” side of the chart. The center of the
chart shows color-coded aspect lines, indicating the relationship of the
planets of your Natal chart to each other. See Glossary, Aspects. The
thickness of the line indicates the strength of the aspect; the thicker the
line, the stronger the aspect. To adjust the thresholds for the aspect line
strengths and intensity (line width) settings, see Section 1.4, Aspect
Orbs and Intensity Settings.
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To Change the House Calculation Method

Select Edit>House Calculations...from the menu bar

Choose Koch, Placidus, Campanus, Porphyry, Equal House, Natural, or
Whole Sign Houses. For an explanation of the different methods, see
Section 1.8, House Calculation Methods.

To Edit Chart Information

Select Edit>Edit Chart Data…from the menu bar

To Display Aspects in a Grid On-Screen

Display>Aspect Grid

You can display a rectangular grid of the aspects on-screen. This makes
it easier to see each individual aspect. The declinational aspects are
also included, which do not show up in the middle of the chart as
displayed in the wheel form. The grid is adjustable by click-hold dragging
most corners and sides to the desired size.

Aspect Grid Window
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You can place the mouse on these aspects for more information on the
status line below the displayed chart, or you can click on these aspects
for an interpretation. The parallel and contra-parallel (declinational)
aspects are optionally shown and can also be clicked for an
interpretation. If a Bi-Wheel Chart is being displayed, the Bi-Wheel
aspects are shown.

To Display Declinational Aspects on Wheel Charts

Mac users, place your mouse on a planet, control key + Mouse click.

Windows users, place the mouse on a planet, Right Mouse click.

To Display Declinations on a Grid Window
You can display the declinations of the planets (celestial latitude) in a
grid on-screen using the menu choice:

Display>Declinations

Declinations Window

The Declinations Window shows the parallel and contra-parallel aspects
made between planets. You can place the mouse on these
“declinational” aspects for more information on the status line below the
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chart, or you can click on these aspects for an interpretation. The default
orb for these aspects is 1 degree, but you can change this setting in the
Preferences>Aspect Orbs dialog. See Section 1.5 for details.

Patterns Panel (upper left)
Displays the patterns in your Natal Chart. There is an overall pattern,
such as a “Funnel” or “Bowl” shape that the planets make, also referred
to as the planetary “gestalt.” Not all charts exhibit a pattern.

For an interpretation of chart patterns, use the menu choice

Interpretations>Planetary Patterns

The Rising Ruler and Sole Dispositor (if any) are also listed, along with
Aspect Patterns, such as T-Square, and any focal planets of the
patterns.

Some Aspect Patterns may not be listed if there is not enough room. In
order to see the complete list of Aspect Patterns, use the menu choice

Interpretations> Planetary Patterns

or examine the Natal Chart Report as described in Chapter 2.

The Element balance is also listed, according to a 16-point system, as
follows:

1 point for each planet = 11

1 point for Chiron

1 point Ascendant/Rising

1 point Midheaven

29



1 point Sun

1 point Moon

= 16 points

Planet Positions Panel (lower left)
Lists positions of natal planets, Nodes of the Moon, Ascendant (Rising
Sign), Midheaven, and Part of Fortune.

To Save a Chart

Select File>Save

By default, TimePassages saves a chart under the Natal Chart name
you entered when creating the chart. You can choose a different file
name the first time you save the chart. The chart along with the two
most recent transits and progressed charts and the current comparison
chart are saved in the Astrograph “Charts” folder by default.

To Close a Chart

Select File>Close

TimePassages will ask if you want to save the chart. The chart is saved
if the user presses Save.

To Open a Chart

Select File> Open

Saved and sample charts are listed in a standard Windows/Mac file
dialog.
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To Navigate Between Open Charts
After opening or creating several different charts, you can navigate
between them by selecting

Window>and the chart name

To Duplicate a Chart
TimePassages allows you to experiment with a Natal Chart. You can
make a new chart with changes to the information to see what the chart
would look like for a different time or place, or using a different House
Calculation Method, without changing the original chart.

Select File>New

1. The “Chart Data” dialog box appears.
2. Click “Duplicate”. The current chart data appears.
3. Change the name on the chart as you desire, such as “John

Lennon-2.”

You can now change any of the data without compromising the
original Natal Chart.
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1.4 Displaying Additional Chart Points

There are four groups of additional chart points that can be displayed
optionally in charts. Select from the following:

Display>Display Major Asteroids

Display>Display Major Centaurs

Display>Display Eris and TNOs

Display>Display Custom Points

Each of these sets of points can be edited to choose specific selections
under Preferences>Edit Chart Points--for Mac users.

How to edit and display chart points - Mac
There are a few ways to edit and display chart points in the Mac desktop
software. We encourage you to play around and see what works best
for you.

There are two menus in the software we will be using:
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1. TimePassages>Preferences>Edit Chart Points
2. Display>Chart Points

Let's start with the first menu: TimePassages>Preferences>Edit Chart
Points

Under Edit Chart Points, you have submenus: General Points, Major
Asteroids, Major Centaurs, Eris and TNOs, and Custom Points. All chart
points that we currently offer are included in the General Points
submenu. Any selection you make in General Points will always be
turned on in the chart until you turn it off in the General Points menu.
Think of it as your master switchboard.

Chart points chosen from the other four submenus (Major Asteroids,
Major Centaurs, Eris and TNOs, and Custom Points) will only be
displayed if you check them on in the second menu we mentioned at the
beginning (Display>Chart Points).
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Please note, there is no way to turn off planets, lunar nodes, Ascendant,
and MC. They are always on.

Display>Chart Points

Here is an example workflow:

1. Deselect all items in TimePassages>Preferences>Edit Chart
Points>General Points

2. Select all items in TimePassages>Preferences>Edit Chart
Points>Major Asteroids (You'll notice they don't show up in your
chart. Why?)

3. Go to Display>Chart Points and check Display Major Asteroids
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4. They will now show up in the chart!

It is engineered this way so you can turn on/off multiple items in a
category at the same time. You can always use the General Points
menu to turn on/off different chart points and it won't require you to also
use the Display menu in conjunction to see your selections. However,
you can't turn on/off multiple chart points from General Points at the
same time.

Here is a video demonstrating the information above.

How to edit and display chart points - Windows
There are a few ways to edit and display chart points in the Windows
desktop software. We encourage you to play around and see what
works best for you.

There are two menus in the software we will be using:

1. Edit>Chart Points
2. Display>Chart Points

Let's start with the first menu: Edit>Chart Points
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Under Edit>Chart Points, you have submenus: General Points, Major
Asteroids, Major Centaurs, Eris and TNOs, and Custom Points. All chart
points that we currently offer are included in the General Points
submenu. Any selection you make in General Points will always be
turned on in the chart until you turn it off in the General Points menu.
Think of it as your master switchboard.

Items in the Display column are what will show up in the chart. Items in
the From column are not turned on. Moving them to the Display column
will turn them on. Please note, there is no way to turn off planets,
Chiron, lunar nodes, Part of Fortune, Ascendant, and MC. They are
always on.
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Chart points from the other four submenus (Major Asteroids, Major
Centaurs, Eris and TNOs, and Custom Points) by default are always
included in the Display column. However, they will only be displayed if
you check them on in the second menu we mentioned at the beginning
(Display>Chart Points).

Display>Chart Points
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Here is an example workflow:

1. Deselect all items (place all items in the From category) in
Edit>Chart Points>General Points

2. Select all items in Edit>Chart Points>Major Asteroids (You'll
notice they don't show up in your chart. Why?)

3. Go to Display>Chart Points and check Display Major Asteroids
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4. They will now show up in the chart!

It is engineered this way so you can turn on/off multiple items in a
category at the same time. You can always use the General Points
menu to turn on/off different chart points and it won't require you to also
use the Display menu in conjunction to see your selections. However,
you can't turn on/off multiple chart points from General Points at the
same time. If, let's say, you only want to Display Eris and Sedna out of
the four TNOs, then you would go to Edit>Chart Points>Eris and TNOs
and move MakeMake and Haumea from the Display column to the From
column, effectively excluding them from view in the chart.

Here is a video demonstrating the information above.

The Four Major Asteroids

Display>Display Major Asteroids

When selected, it will display the four major asteroids, Ceres, Pallas,
Juno, and Vesta, discovered in the early 1800’s. These so-called ‘minor
planets’ have been associated with female deities and the rise of the
feminist movement in modern times. For more information on the
meaning of these recently discovered ‘planets,’ you can click on their
icon in the chart. The well-written and definitive work on many of the
asteroids, Asteroid Goddesses by Demetra George, published by ACS,
is also an excellent resource. See Bibliography.

The Centaurs

Display>Display Major Centaurs

When selected, will display your choices amongst the recently
discovered Centaurs. Of these interesting new additions to Western
Astrology, Chiron was the first to be discovered in 1977 and has become
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completely standard in interpreting charts. Note that Chiron is included
by default in the General Chart Points and is interpreted throughout the
signs and houses and in aspects, both natally and in transit. The newer
members of this group are more recently discovered and less
well-understood. They are interpreted in a general way only. It is
interesting that, just as Chiron links the orbits of Saturn and Uranus,
Pholus links Saturn and Neptune and Nessus links Saturn and Pluto.
For more information, you might want to consult the excellent reference
work Saturn and the Centaurs by Melanie Reinhart in the Bibliography.

Eris and Sedna

Display>Display Eris and TNOs

When selected, will display TNOs (Trans-Neptunian Objects) such as
Eris, recently named in the same astronomical category as Pluto. Eris
was discovered in 2005 from plates going back to 2003 and called Xena
for a while. It was officially recognized as a planet in September 2006
and named Eris at that time. Eris, with a 556-year orbit, doubles the size
of the Solar System. Termed a dwarf planet along with Pluto and Ceres,
this recent designation by the IAU has shifted our understanding of the
outer planets. Sedna, much further out, was discovered earlier, in 2004,
and has yet to be officially designated as a planet. Other objects will be
added to this list in future versions of TimePassages as their
significance becomes known.

Earth, Vertex, Lilith, Vulcan

Display>Display Custom Points

When selected, will display custom points such as Black Moon Lilith.
Black Moon Lilith represents the apogee of the lunar orbit where it lies
farthest from the earth. This mystical astrological point cycles once
around the chart every nine years and is quite different from the asteroid
named Lilith having a much faster cycle of about four years and also
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differs from the hypothetical "Dark Moon" second satellite of the Earth,
studied since the mid-nineteenth century but never confirmed
astronomically. Presumably, these other astrological factors also share
in the Lilith archetype, but Black Moon Lilith has been the most typically
used in modern Western Astrology. Several books on Lilith have been
published recently. See Bibliography.

The Earth can also be displayed as a chart point, either within Custom
Points or in the General Chart Points that are always displayed. In
charts, the Earth is always located 180 degrees away from the Sun.

The Vertex is a calculated point that some astrologers like to use. It is
technically the intersection of the Prime Vertical and the Ecliptic. Always
located near the Descendant, it functions as a secondary relationship
indicator or a point of destined interaction. When it conjoins the natal
planet of another person, the Vertex is thought to indicate a particularly
fated form of relationship.

Vulcan is used in esoteric astrology and is a fictional planet, one that
moves very close to the Sun and in a circular orbit. Although fictional,
this mystical point, also used in Uranian Astrology, has some interesting
associations in keeping with the mythology. Vulcan is the esoteric ruler
of Taurus.

1.5 Aspects
This section explains how to add or exclude types of aspects.

Go to Preferences>Aspect Orbs…and select the Natal Panel

● Place -1 in the aspect orb to eliminate the aspect from the
display.

● An orb of 0 will include only the closest (near exact) aspects.
● An orb of 1 or 2 degrees is usual.
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Aspect Options

Go to Preferences>Aspect Options

This dialog box controls the display of planetary aspects, the
connections between their energies. Unlike the general “Display
Options,” these settings are saved individually for each chart when you
Save or Close the chart file and save changes.

For more information on Transits, Progressions, and Comparisons, see
Chapters 3, 4, 5, and 11.
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Aspect Option Default Settings

Unless otherwise noted, the following are TimePassages defaults. To
change the display, select

Preferences>Aspect Options

from the drop-down menu and then check or uncheck the option.

Rising and MC: include aspects to Ascendant ("Asc.") and Midheaven
("MC") of the Natal chart. Exclude if birth time is not exact or if aspects
to the angles are unimportant. (Default: Yes)

Lunar nodes: include aspects to the Nodes of the Moon. (Default: No)

Asteroids: Ceres, Pallas, Juno, Vesta--include aspects to the four major
asteroids discovered in the early 1800s and associated with feminine
archetypes. (Default: Yes)
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Centaurs: Pholus, Nessus, Chariklo--include aspects to the Centaurs.
Note that aspects to the Centaur Chiron are always included and are
also fully interpreted. (Default: No)

Eris and other TNOs: include aspects to Eris and Sedna. These
recently discovered minor planets, officially designated Trans-Neptunian
Objects, are still being explored astrologically, and more will be added in
future. (Default: No)

Include progressed angles: aspects to the angles (Ascendant and
Midheaven) of the progressed or comparison chart. (Default: Yes)

Include transiting inner planets: applies to Transits (and not to Natal
charts). Draw aspects only from transiting outer planets, Jupiter and
beyond. (Default: Yes)

Save as default for new charts: save this set of aspects as the default
set when new charts are created. Note that these option settings are
saved within each chart. (Default: No)

Aspects between levels of Bi-Wheel and Tri-Wheel
charts

Display > Transits > Bi-Wheel Aspects…

Display > Progressions > Bi-Wheel Aspects…

Display > Tri-Wheel > Tri-Wheel Aspects…

Bi-Wheel and Tri-Wheel Aspect Option Default
Settings
Control and Draw Aspects: for Transit Bi-Wheel charts, Progressed
Bi-Wheel charts, and Comparison Bi-Wheel charts, four-way or six-way
Radio Button; does not apply to Natal charts.
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Between Natal and Transiting Planets (or Progressions,
Comparison): outer wheel to inner wheel (applies only when these
wheels are displayed). (Default: Yes)

Between Natal Planets: ignores transiting planets (or progressions,
comparison). (Default: No)

Between Transiting Planets (or Progressions, Comparison): outer
wheel planets with other outer wheel planets (without interpretations).
(Default: No)

No Aspect Lines: no aspect lines are shown. (Default: Yes)

1.6 Aspect Orb and Intensity Settings
You can change how TimePassages calculates planetary aspects for
display on the chart wheel. The aspects are controlled by the allowable
orb, which can be adjusted or set to “-1” for not considered. When an
aspect is “within orb”--either plus or minus the orb degrees--the aspect is
considered to be active and will be indicated on the display screen. You
can see how close the aspect is, in other words, what is the difference in
tenth of degrees from the pure aspect degrees, such as 120 degrees for
a trine, by placing the mouse on the aspect line and reading the text in
the status line below. The aspect is exact when the difference is zero.
The closer to exact, the stronger is the aspect. These settings are
saved globally for all charts. To change the settings, select

Preferences>Aspect Orbs

from the drop-down menu and then check or uncheck the option.

Aspect Orbs
Separate Page for Natal, Transiting, Progressed, or Comparison orbs:
Provide for changes to the allowable orb, in degrees, for the various
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aspects. Note that an orb of -1 will eliminate the aspect. An orb of 0 will
still activate if the aspect is very close (within about 2/10 degree or 12
minutes of arc).

When the Sun or Moon is involved, orbs are increased 50%. Also, the
orb used for Conjunction aspects is the same as for the Opposition, and
the orb used for the Sesquiquadrate (135`) aspect is the same as for the
Semi-Square (45`). “Reset” enables the original defaults.

The minor aspects bi-quintile (144 degrees) and septile (51 degrees 26
minutes) have been added to the list of aspects. They are, by default,
set to -1 (not used) for transiting aspects.

Aspect Intensity

You can change how TimePassages designates strong and medium
aspects. Setting the intensity threshold for strong aspects means that
aspects closer in orb than the setting will be designated “strong.” Setting
the Major Aspects intensity threshold for medium means those aspects
that are greater in orb than the “strong” designation but still closer (fewer
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degrees of separation) than the “medium” designation will be considered
as “medium” strength rather than being designated as “weak.” For
example, using the default settings of 2/4/8, a Major aspect, that is
conjunction, opposition, square, trine or sextile, is considered “strong”
when 2 degrees away, or less, from exact. A Major aspect that is further
away from exact than 2, yet still less than 4 degrees from exact, is
considered “medium’ and is not designated strong or weak. Further than
4 but still within orb of the particular aspect will be designated as a
“weak” aspect. Research shows that such aspects are still very much in
evidence as factors in the Natal chart, just not as pronounced in effect.
Setting the intensity threshold for weak (low intensity) aspects to 0
eliminates these aspects from the display; otherwise, the low intensity
(or weak) setting overrides the largest allowable orb for a particular
aspect, if smaller. You can also change the Pen Size (line width) for
strong, medium, or weak aspects. Pen sizes 1 and 2 may not be
distinguishable depending on your display settings.

1.7 Printing a Chart

To Print a Chart

Go to File>Print…

The Preferences menu is found under the TimePassages menu for Mac
users and under Edit for Windows users.

If using a black and white printer, uncheck the “Print charts in color”
option in the Preferences>Chart Printing Options.

● A dialog screen will open asking you to save your chart. Unless
otherwise specified, your chart will be saved by default in the
Astrograph Charts folder.

● Press Save.
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● A standard print dialog screen will appear asking you to choose
the printer you want to use to print the chart.

In order to print the text reports from TimePassages, see Chapter 2.

Note: Reports are available in the Standard or the Advanced Edition
of TimePassages.

Chart Printing Options
You can choose various options for printing the chart wheel. These
settings are saved globally for all charts.

Go to Preferences>Chart Printing Options…

Chart Printing Option Default Settings
Unless otherwise noted, the following are
TimePassages defaults. To change the
settings, select

Preferences>Chart Printing Options…

and then check or uncheck the option.

Print charts in color: Use meaningful colors for elements signs and
planets in the chart printout; otherwise black and white print. (Default
Yes)

Print Declinations: Prints the planet positions and the declinations
(celestial latitudes) below the chart wheel. (Default: Yes)

Print planet position tags in chart graph: Enable printing the position
tags next to the planets in the chart graphic. (Default: Yes)
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Aspect glyphs on aspect lines: (Default Yes)

Print Bi-Wheel aspect grid: Prints the aspect grid along with the chart
wheel on the printout. Staircase style for single wheel charts. If the
aspect grid is not printed in a Tri-Wheel chart, a third set of planet
positions can be displayed. (Default Yes)

1.8 Display Options
Display Options settings enable you to choose various options for
displaying the chart wheel.

Go to Preferences>Display Options

Display Option Default Settings

The following are TimePassages defaults. If you make changes, the new
settings are saved globally for all charts. To change the display, select
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Preferences>Display Options...

from the menu and then check or uncheck the option.

Center Empty: changes the style of the chart display leaving the center
of the chart empty. (Default: Yes)

Display House Numbers: displays the house numbers in a separate
ring, which takes up some screen space but gives a useful reference.
(Default: Yes)

Open Chart Max Size: the chart window is maximized when opened.
(Default: No)

Rimmed Sign on House labels: draws the sign labels on house cusps
in a rim around the chart, saving screen space. (Default: Yes)

Rimmed Sign labels Bi-Wheel only: draws rimmed sign labels on
house cusps for Bi-Wheel charts only. (Default: No)

Sign labels just glyphs: draws just sign glyphs to label house cusps.
(Default: No)

Sign label glyphs color: displays the glyph portion of the sign label in
the color of the element of the sign. (Default: No)

Reduced Sign labels: displays the sign labels in a reduced font for the
display. This option can be set separately for the printer, see Section
1.6, Chart Printing Options, Preferences>Chart Printing
Options...(Default: No)

Display seconds for Sun and Moon position: displays seconds of
longitude, as well as minutes, for the Sun and Moon only. This is for
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greater accuracy, and is useful in verifying the calculation of Solar
Return and Lunar Return charts. (Default: Yes)

Display seconds for other planets: displays seconds of longitude, as
well as minutes, for all planets. (Default: No)

Display degree symbol marks: displays the small circle designating
degrees in the planet position panel. (Default: Yes)

Position tags on planets: position tags identifying degree, sign and
minute for each Natal planet appear next to the planet or sensitive point
on the screen. See also Section 1.6, Chart Printing Options,
Preferences>Chart Printing Options...(Default: Yes)

Position tags on Bi-Wheel planets: position tags appear on the outer
wheel of any Bi-Wheel Chart. This is, however, the default for the print
format as long as the Print option for Position Tags is set; see Section
1.6, Chart Printing Options, Preferences>Chart Printing
Options...(Default: Yes)

Position tags degree only: displays planet position tags with just the
degree and sign to save screen real estate (Default: No)

Position tags degree only Bi-Wheel: displays planet position tags with
just the degree and sign for Bi-Wheel charts only. (Default: No)

European Chart Wheel: also known as Proportional houses. This style
allows equal arcs of the Zodiac to occupy equal amounts of space within
the house structure, distorting however the placement of the houses in
the chart diagram away from being equidistant from the Ascendant and
each other. (Default: No)

Maximize font space for Bi-Wheel: Allows for larger Bi-Wheel fonts
(Default: Yes)
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Planet glyph without overlap: the planet glyphs are displayed without
overlapping the graphics; otherwise, the planet glyphs are allowed to be
in their accurate position but are unreadable. (Default: Yes)

Scale planet glyphs: the planetary glyphs are reduced in size to avoid
crowding on the chart wheel. The option “allow no overlap” must also be
checked. (Default: Yes)

Do not overlap house cusps: the planet glyphs are displayed without
overlapping the house cusp lines on the chart wheel. (Default: Yes)

Display planet tick marks: display the tick marks that reveal the actual
planet positions (a matter of style preference). (Default: Yes)

Show status bar prompt: display an initial mouse over prompt in the
Status Bar (a matter of style preference). (Default: No)

Show aspect lines: draws aspect lines between the planets to
designate their relationship to each other. (Default: Yes)

Thin aspect lines: draws thin aspect lines without highlighting strong
aspects. (Default: No)

Aspect lines direct to planets: draws aspect lines from the natal
planets directly to transiting, progressed, or comparison planets. When
not selected, lines are drawn to a point on the inner circle corresponding
to a planet on the outer circle. These are somewhat harder to read
without using the mouse as a pointer. (Default: Yes)

Display aspect glyphs: aspect glyphs identify the type of aspect. See
also Section 1.6, Chart Printing Options, Preferences>Chart Printing
Options...(Default: No)

Show Parallels in Aspect Grid: Declinational aspects (denoted by P for
parallel and cP for contra-parallel) are shown on the aspect grid when
they apply. (Default: Yes)
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DMY date format: Display dates in DMY format--the European
standard. Data entry will reflect either this setting, or, for Macintosh
users, the system date/time setting currently in effect. (Default: No)

Numeric date format: Display dates in numeric format, separated by
slash ‘/’. Otherwise, dates are expressed using a three-letter month.
(Default: No)

Astro Font Size: allows adjusting the space for the planet position tags.
(Default: 22)

House margin (Default: 3): Normally, 3 degrees are allowed when a
planet is close to a House Cusp but still technically within the previous
House. This follows the usage of Stephen Arroyo and others and is due
to the powerful nature of the House Cusp in determining the quality of
the House. When a planet is within 3 degrees (1 degree for transits, 1/4
degree for progressions), the planet is considered to be in the next
House. You can set this value to any number of degrees, including 0 for
no effect.

Other Display Options

Display Font

Mac users, Edit>Font

Windows users, Preferences>Display Font

You can change the text font used on-screen and in the printed chart
graphic through a standard windows Font dialog. TimePassages saves
the name and style of the chosen font for future invocations of the
program.

Mac users: Choose Edit>Font while only a chart is on-screen.
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Interpretation Reports Font

Mac: Edit>Font

To change the Interpretations’ font name or size, through a standard
Macintosh Font dialog, choose Edit>Font with the Interpretations Text
Window showing. The font choice will be saved for future invocations of
the program.

Windows: Edit>Preferences>Interpretations Font

To change the Interpretations’ font name or size, through a standard
Windows Font dialog, choose Edit>Preferences>Interpretations Font
with the Interpretations Text Window showing. The font choice will be
saved for future invocations of the program.

Astrological Symbols Font (Windows only)

Edit>Preferences>Astrology Font

Astrology symbols font: currently, only the TimePassages default font
“CelesteAG” is available.

Symbols font Initial Size: the default 12 point for screen font adjusts
with resizing the screen.

Symbols font Bold Style: displays the astrology symbols as bold icons

Chart Colors

Preferences>Chart Colors
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You can choose to set the background color from a color wheel for two
of the following sections of the chart display: the chart itself and the
chart window frame.

Note: Changing the background color for the Patterns Panel and the
Planet Positions Panel is currently not supported.

Reset Preferences

Mac: Timepassages>Settings>Reset Preferences to Default

Windows: Choose Edit>Preferences>Reset to Factory Defaults

Astro Clock
An astro clock in astrology refers to a tool or device that displays the
positions of celestial bodies at a specific moment in time. It provides a
real-time representation of the positions of planets, the Sun, the Moon,
and other astrological points within the zodiac. Astro clocks are used by
astrologers and enthusiasts to observe the current astrological
configurations, helping them analyze the cosmic influences at any given
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moment. These tools often show the positions of celestial bodies in the
astrological houses and zodiac signs, allowing users to interpret and
understand the astrological energies at play.

Mac and Windows: Display>Astro Clock

Single Planet Aspects
The Single Planet Aspects feature allows you to isolate single planets
and their interpretations.

In both Mac and Windows:

1. Go to the Display menu
2. Click on Single Planet Aspects
3. Move the mouse around the natal or the bi-wheel planets to see

different single-planet aspects
4. Click on a planet to stay on it and explore aspects. You can

move the mouse to the aspect lines and explore their intensity (in
the status bar below the chart) and click to read the
interpretation.

5. To choose another planet: Command-click (Mac) or Control-click
(Windows) on the next planet you want to view

1.9 House Calculation Methods
Several different House Calculation Methods are used in standard
Western Astrology today. TimePassages lets you use any of the five
most popular methods. For all methods except Equal House, the
Ascendant and Midheaven and their opposite points, namely the four
“Angles” of the chart, will remain the same. All methods have the
Ascendant as the First House Cusp. In the Equal House method, the
Ascendant and Midheaven, or MC, are calculated as normally, and then
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the other house cusps are made exactly 30 degrees from each other,
starting from the Ascendant. The MC is therefore not coincident with the
Tenth House and carries its own symbolism. All the other methods use
the MC for the Tenth House and calculate in their own way the
intermediate house cusps, namely the 2nd, 3rd, 5th, 6th, 8th, 9th, 11th, and
12thhouses. The methods are described below:

Koch: Named after Walter Koch, a twentieth century astrologer, this
system represents a refinement of the Placidus system in which the
birthplace latitude is also taken into account. This system is popular
today among modern astrologers.

Placidus: Named after a seventeenth century Italian monk, Placidus de
Titus, this system is based on the division of the arc in time between MC
and Ascendant into thirds. This system is still extremely popular today.

Campanus: A space-based system of division of the arc between MC
and Ascendant dating from the Middle Ages that was favored by Dane
Rudhyar.

Porphyry: A simple system of house division dating from the third
century in which the number of degrees of longitude between MC and
Ascendant, or Ascendant and Nadir, is divided into thirds.

Equal House: See above for a description. This system dates from the
Greek era and is popular today in England where the northern latitude
creates distortion in the quadrant systems (other four methods). Some
astrologers recommend this system when a Sunrise Chart is created,
placing the Sun at the Ascendant (unknown birth time).

Whole Sign Houses: A technique from Medieval Astrology. The whole
sign is considered to represent the house, just as though 0 degrees of
the sign were on the cusp of each house. There are no intercepted
houses.
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Natural Houses: The same as Whole Sign Houses but with Aries on the
First House Cusp. It is useful when making charts for Sun Sign columns
to place each sign in turn at the Ascendant, and that option is available
by a right mouse click in the house dialog for Windows users, or a left
click in the drop-down for Macintosh users.
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1.10 Time Zone Codes
These are the time zone codes used in TimePassages:

Abbreviation Name HoursWest of
Greenwich Mean Time

(GMT)

GMT Greenwich Mean Time 0

WAT West African Time 1

AT Azores Time 2

BZT2 Brazil Zone 2 3

NST Newfoundland
Standard Time

3.5

AST Atlantic Standard Time 4

EST Eastern Standard Time 5

CST Central Standard Time 6

MST Mountain Standard
Time

7

PST Pacific Standard Time 8

YST Yukon Standard Time 9

AHST Alaska-Hawaii Standard
Time

10

HST Hawaii Standard Time
(no longer used)

10.5

NT Nome Time 11

Hours East of
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Greenwich Mean Time
(GMT)

NZT New Zealand Standard
Time

12

AEST Australian Eastern
Standard Time

10

ACST Australian Central
Standard Time

9.5

JST Japan Standard Time 9

AWST Australian Western
Standard Time

8

SST Siberian Standard Time 7

RS5 Russia Zone 5 6

IST India Standard Time 5.5

RS4 Russia Zone 4 5

RS3 Russia Zone 3 4

BT Balkan Time 3

EET Eastern European Time 2

CET Central European Time 1

Daylight Time Zones

Abbreviation Name HoursWest of
Greenwich Mean Time

(GMT)
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BST British Summer Time 0 – 1 = -1

ADT Atlantic Daylight Time 4 – 1

EDT Eastern Daylight Time 5 - 1

CDT Central Daylight Time 6 - 1

MDT Mountain Daylight Time 7 - 1

PDT Pacific Daylight Time 8 - 1

YDT Yukon Daylight Time 9 - 1

AHDT Alaska-Hawaii Daylight
Time

10 - 1

NDT Nome Time 11 – 1

Hours East of
Greenwich Mean Time

(GMT)

NZST New Zealand Std.
Summer Time

12 - 1

AEDT Australian Eastern
Daylight Time

10 - 1

ACDT Australian Central
Daylight Time

9.5 - 1

AWDT Australian Western
Daylight Time

8 - 1

EEDT Eastern European
Daylight Time

2 - 1

CEDT Central European
Daylight Time

1 – 1 = 0
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LMT Local Mean Time Not a time zone. Refers
to local time based on
the position of the sun,
before standard time
zones were in effect.

1.11 Sidereal Charts
A sidereal chart is a type of astrological chart that is based on the
positions of celestial bodies in the sky relative to the fixed stars. Unlike
tropical astrology, which is based on the position of the Sun relative to
the vernal equinox, sidereal astrology considers the actual positions of
stars at any given time. The sidereal zodiac is divided into 12 equal
segments, each named after a constellation, and the positions of planets
and other celestial bodies are measured against this backdrop to create
a person's sidereal birth chart. Sidereal is the governing system of
Vedic Astrology.

To cast a sidereal chart, have a natal chart already open.

Mac: Display>Sidereal Chart

Windows: Display>Sidereal Chart

Chapter 2

Interpreting a Natal Chart
Although the best interpretation of a Natal Chart involves a trained
Astrologer and many years of study, TimePassages does allow you to
examine a synthesized interpretation of each chart, starting with the
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overall planetary patterns. The TimePassages expert system component
takes into account the chart patterns and elevated or angular planets as
well as planetary rulership and the most prominent signs and houses to
come up with a weighting scheme for the most important planetary
features. These “Important Features” are placed at the beginning of the
report.

The individual interpretations of planets in signs and houses and the
aspects between planets and sensitive points, such as the Rising and
MC, are some of the best written on the market today and will give
insight into how the positions of the heavenly bodies influence
psychological, spiritual, and emotional make-up.

2.1 Accessing Interpretation Text
The TimePassages interpretations can be accessed by means of
several different methods. You can access individual features of the
chart, such as the position of a planet by sign and house or the
interpretive quality of a particular aspect. You can also combine all the
interpretations into an entire Natal Report organized by the most
important information first.

Point-and-click feature
In order to interpret individual features such as Planets in their Sign and
House positions or the aspects between them, or the Rising Sign,
mouse over the relevant symbols and aspect lines on the chart. Pay
close attention to the Status Bar below the chart, which shows what you
are looking at. For an in-depth interpretation, mouse over the chart until
the feature appears in the status bar and then click. A text box shows
interpretation paragraphs that are included in the Natal Interpretation
Report.

63



To Select Individual Feature Interpretations for
Printing

● Under Interpretations, you can select Important Features;
Angular Planets; Planetary Patterns; Sun, Moon, Rising; and
Planets and Aspects. A text window appears listing chart
information.

● To see the interpretation, press “Include.”
● To skip the interpretation, press “Skip.”
● After you have included all the information you are interested in,

click “Display.” You will see a text box with all of the interpretation
paragraphs that you included.

You can send these to the printer with

File>Print…

● A dialog screen will open asking you to first save your
interpretation. Unless otherwise specified, your interpretation will
be default saved in the Astrograph Charts folder.

● Press Save.
● A standard print dialog screen will appear.

Complete Natal Chart Interpretation Report
For an in-depth interpretation of your entire Natal Chart, while your Natal
Chart is displayed,

Select Interpretations>Natal Report from the menu bar

These interpretations are organized with the most important information
first, including the delineation of relevant chart patterns, sometimes
called the “gestalt” of the chart.

Note: Reports are available in the Standard or the Advanced Edition
of TimePassages.
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To Change the Default Interpretation Settings

Select Interpretations>Interpretation Options

For an explanation of the available options, see Section 2.2,
Interpretations Report Options, below.

To Print the Natal Chart Interpretation Report
After displaying the Natal Report, select:

File>Print…

● A dialog screen will open asking you to save your Natal Chart
interpretation. Unless otherwise specified, your interpretation will
be default saved in the Astrograph Charts folder.

● Press Save.
● A standard print dialog screen will appear asking you to choose

the printer you want to use to print the Natal Interpretation
Report.

2.2 Interpretation Report Options
You can choose various options for the way the chart interpretations
print. TimePassages saves these settings globally for all charts.

Note: Reports are available in the Standard or the Advanced Edition
of TimePassages.

Select Preferences>Interpretations Options

Unless otherwise noted, the following are TimePassages defaults. To
change the settings,
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Select Preferences>Interpretations Options from the menu and then
check or uncheck the option

Include Bold Headings: includes
bold headings in the printed text.
(Default: Yes)

Include Introduction: Prints a
generalized introduction for the
reports, according to the report type.
(Default: Yes)

Include Glossary: Prints a glossary of
terms at the end of each report.
(Default: Yes)

Transiting Moon label “exact at
time”: a special label for the
transiting Moon indicates precisely when the transit will be exact,
replacing the number of degrees from exact in the label text for the
transiting Moon only. (Default: Yes)

Transiting Date Range in text: indicates the date range for transiting
outer planets, from Mars onward, and for dates from 1904-2025.
(Default: Yes)

Use astro glyphs in Transit Hit List: (Default: No)

Day/Night formulae for Pars Fortuna: Uses a different formula for
calculating the Part of Fortune for so-called Nocturnal charts when the
Sun is below the horizon. This is in keeping with techniques of Medieval
Astrology. (Default: No)

Mean Node: For lunar nodes, displays the Mean Node rather than the
True Node. (Default: No)
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Precession correction for returns: Allows for precession-corrected
Solar and Lunar Returns; planetary returns. These take sidereal
positions as the basis for the return (Default: No)

Include Chiron in planet pattern: includes Chiron in the planetary
pattern, or “planetary gestalt,” of the chart as a whole. Some
professionals use just the more traditional ten planets through Pluto in
the pattern while others include Chiron. (Default: Yes)

Include Chiron in aspect patterns: includes Chiron in aspect patterns
such as T Square or Yod. (Default: Yes)

Include asteroids in planet pattern: includes the four asteroids, Ceres,
Pallas, Juno, and Vesta in the planetary pattern (implies including Chiron
as well). The “No” default implies just using the traditional ten planets,
and possibly Chiron, in deciding on the overall planetary pattern of the
chart. (Default: No)

“Romantic” paras, Relationship Insights: applies to the Compatibility
Report and the Relationship Report only for a romantic report.
Unchecked, the report is for a business partner/friend/family
relationships. For more information, see Section 11.2, Interpreting a
Comparison Bi-Wheel.

Other Display Options

Mac users, Edit>Font

Windows users, Preferences>Interpretations Font

You can change the interpretations text font on-screen and in the printed
text through a standard font dialog. The name and style of the chosen
font is saved for future invocations of the program.

67



68



Chapter 3

Transits
While a Natal Chart shows where the planets were at your birth, a
Transit Chart shows the current position of the planets in relation to the
Natal Chart. Study of the transiting positions of the planets is very
rewarding, especially in regard to the aspects with the Natal planet
positions, and can help you to understand the influences surrounding
the events of your life. Although the planets do not make events happen,
that is only a convenient metaphor, the symbolism of the transits
matches the reality of what you are going through in a synchronistic
manner. This is accurate right down to the timing of events. This study
can therefore help you to understand past events in your life and help
you to plan for the future, since you can create a Transit Bi-Wheel for
any date in the past, present, or future.

3.1 Transit Bi-Wheel

To Create a Transit Bi-Wheel
● For today’s date and time:

Select Display>Transit Bi-Wheel (now) from the menu bar

● For the most recent saved
transit:

Select Display>Transits>Saved
Transits from the menu bar

● For a previous saved transit:
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Select Display>Transits>Previous from the menu bar

● To choose any date in the past or future:

Select Edit>Transit Date…

or

Display>Transits>New Transit Date...from the menu

Mac users, the time zone automatically defaults to your computer’s
time zone or may be selected from a drop-down list.

Windows users, the time zone automatically defaults to your
computer’s time zone. You may override this default and enter the
time zone codes as listed in Section 1.8, Time Zone Codes.

● To view transits for another date, enter the date. Then press Ok.

Transit Bi-Wheel Chart Graphic
The planet position panel in the upper left lists the transiting planets,
while the natal planet positions appear in the lower left. The Natal Chart
and transiting planets, with the aspects drawn between them, are
displayed as a Bi-Wheel Chart. The inner ring is the Natal Chart,
including the natal house positions, while the outer ring shows the
transiting planets. To enable continuing the study of a particular set of
transits from where you left off and closed the chart, TimePassages
automatically saves your two most recent Transits. When you create a
new Transit Bi-Wheel, the oldest one is discarded.

To Save a Transit from Discard

Select File>Save
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To View Transits over a Specific Period of Time

Select Interpretations>Transit Report from the menu bar to
view transits of the planets Mars through Chiron for a specific
period of time.

You can choose 3-Month, 6-Month, or 12-Month reports. You can
also display this information with two varieties of graphical reports,
the Transit TimeLine and the Graphical Ephemeris. See Chapter 4
for more information.

Note: Reports are available in the Standard or the Advanced
Edition of TimePassages.

To Display Transiting Declinational Aspects
Windows users, place the mouse on a transiting planet, right-mouse
click.

Mac users, place mouse on a transiting planet, control key + mouse
click.

To Display Next Direct or Retrograde Station
Windows users, place the mouse on a transiting planet, right-mouse
click.

Mac users, place mouse on a transiting planet, control key + mouse
click.
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To Print a Transit Bi-Wheel Chart
Select File>Print…

● A dialog screen will open asking you to save your Transit
Bi-Wheel Chart. Unless otherwise specified, your Transit
Bi-Wheel Chart will be default saved in the Astrograph Charts
folder.

● Press Save.
● A standard print dialog screen will appear asking you to choose

the printer you want to use to print the Transit Bi-Wheel Chart.

For more printing options, see Section 1.6.

3.2 Tri-Wheel Charts
To Create a Transit/Progressed or other Tri-Wheel
Display>Tri-Wheel>Display Progressed Tri-Wheel

Choosing the above will select the most recent transit date and the most
recent progressions date and place the progressions in the middle
wheel.

You may first choose

Display>Transit Bi-Wheel (now)

if you wish to make a Progressed Tri-Wheel with the current date and
time. Or use

Display>Tri-Wheel>Tri-Wheel Charts…and choose Edit Transit Date
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Go to Display>Tri-Wheel>Tri-Wheel Charts…

The most recently saved transit and progressions are listed as choices,
along with other previously selected charts such as for individuals. You
can choose to display these in either the outer or the middle wheel.

In order to regulate which aspect lines are being shown, use the aspect
line selector available in

Display>Tri-Wheel>Tri-Wheel Aspects…

and proceed as described above for the Transit Bi-Wheel. The Aspect
grid will reflect the choice of aspect lines, e.g. outer wheel to inner or
middle wheel to inner or no aspect lines.

In order to change the progression date, use

Edit>Progressions Date

or by using the chart selector

Display>Tri-Wheel>Tri-Wheel Charts…Edit Progression Date

Mac users: The time zone automatically defaults to your computer’s
time zone or may be chosen from the drop-down list.

Windows users: The time zone automatically defaults to your
computer’s time zone. You may override this default and enter the
time zone codes as listed in Section 1.9, Time Zone Codes.
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To Display Transiting Declinational Aspects
Mac users, place mouse on a transiting planet, control key + mouse
click.

Windows users, place mouse on a transiting planet, right-mouse click.

To Display Next Direct or Retrograde Station
Windows users, place the mouse on a transiting planet, right-mouse
click.

Mac users, place mouse on a transiting planet, control key + mouse
click.

3.3 Animating Transits
To Animate Transits in a Bi-Wheel or a Tri-Wheel
TimePassages allows you to animate the currently displayed Transit
Bi-Wheel Chart so that you can see how the planets move through your
horoscope over time. Select Animate from the menu bar to view your
time period choices or use the Function Keys as indicated below.

To adjust the speed, select Animate>Faster or Slower

Note: Transit animation is available in the Standard of the Advanced
Edition of TimePassages.

Mac users: select your choice or press command + the appropriate
#-key.
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Command 4 advance 1 minute each tick

Command 5 advance 1 hour each tick

Command 6 advance 1 day each tick

Command 7 advance 1 week each tick

Command 8 advance 30 days each tick

Command 9 advance 90 days each tick

Command 10 advance 1 year each tick

Command 2 restores the last calculated transit
or progression

Windows users: select your choice or press the appropriate F-key

F2 restores the last calculated transit
or progression

To Reverse Animation
Mac users, press option + command + the appropriate #-key

Windows users, press shift + the appropriate F-key
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To Halt Animation
Mac users, mouse click or press command + any key

Windows users, mouse click or press any key

To Return to the Most Recent Transit Chart
While viewing a natal chart,

select Display>Saved Transits

or

Mac users, press Command + 2

Windows users, F2

3.4 Interpreting Transits
Transit interpretations will inform you of the astrological influences on
travel, decisions, new projects, love, and work over the course of a
specific period of time, and more importantly, the psychological factors
that correspond to particular configurations. This is because there is a
synchronicity that exists between the transiting planets in aspect to the
natal chart and events here below. An in-depth interpretation of
individual planets and aspects is available in several ways in
TimePassages. For transiting planets Mars through Chiron, the
paragraph heading displays a date range of when the transit is in effect,
giving dates within an orb of 2 degrees or 1 degree for minor aspects.
Note that the influence of a transit gradually grows as the date of exact
becomes closer but that events corresponding to a particular transit do
not precisely coordinate with the date of exact. Transiting dates of exact
that are listed with “R” are for retrograde motion. For the outer planets,
several passes are possible. Dates of exact marked with “SR” or “SD”
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indicate a particularly powerful transit date, when the transiting planet
stations.

The degree and sign of transiting planets within a particular house may
be read in the status bar; single-click for an interpretation. The influence
of the planet in the house lasts for a period of time corresponding to its
geocentric cycle; for example, transiting Saturn spends about 2 ½ years
in a particular house out of its 30 year cycle, while Uranus spends about
7 years in each house. The periods of the planets are given in Appendix
G. The entrance of the transiting planet into the house--when the energy
shifts--is usually the most noticeable. Just as with a transiting aspect,
the planet in the house does not actually influence events to take place,
but rather the symbolism of the planet and the house position reflect
events as they unfold down here on earth. However, it is convenient to
speak in terms of influence.

To Interpret Individual Features with the Mouse
Mouse over the chart symbols and aspect lines and refer to the status
bar below. For in-depth interpretations of transiting planets and aspects,
mouse over these planets or the aspect lines until the description
appears in the status bar and then click. These are the same
interpretation paragraphs included in the Current Transits report or in the
Transit Report.

To Interpret Transits to House Rulers
Especially when an outer planet transits a natal position, the house that
the natal planet rules is quite important. To see aspects relating to the
house rulers, mouse over and click on the house or ruling sign. You can
also mouse over and click on any of the planets or the aspect lines until
their description appears. Example: Mouse pointer over Transiting
Saturn in Aries.
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To Select Combinations of Individual
Transit Feature Interpretations
Under Interpretations, you can also select Important Features; Angular
Planets; Sun, Moon, Rising; and Planets and Aspects. A text window
appears listing chart information.

To read the interpretation,
● Click “Include” for each paragraph you want to include;
● Click “Skip” for paragraphs you don’t want.
● After you have included or skipped all the information, click

“Next” or “Display.” A text box appears with all of the
interpretations you included.

To Create a Report for a Single Day’s Transits

Select Interpretations>Transits for “Current Date” from the menu bar
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Note: Reports are available in the Standard or the Advanced Edition
of TimePassages.

To Modify the Report of Transits to Exclude Inner
Planets
Go to Display>Aspect Options and uncheck the option to Include
transiting inner planets--to only incorporate aspects from outer
planets, Jupiter and beyond, into the report.

To Add or Exclude Particular Types of Transiting
Aspects
Go to Preferences>Aspect Orbs…and select the Transiting panel.

● Place -1 in the aspect orb to eliminate the aspect from the
display.

● An orb of 0 will include only the closest (near exact) aspects.
● An orb of 1 or 2 degrees is usual.

To Print the Current Transits
After creating the report, select File>Print...

To Change the Default Interpretation Settings
Select Preferences>Interpretation Options.

For an explanation of the available Interpretation Options, see Section
2.2.

To Print Individual Transit Interpretations
Select File>Print…from the menu bar.
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Chapter 4
Viewing Transits for a Specific Period of
Time
It is often desirable to view transits over a period of time. Rather than
look at the Bi-Wheel for a specific moment, a transit survey allows you to
view an entire period of three, six, or twelve months. There are also two
different types of displays that enable you to view the same information
graphically (see below). The transit interpretations will inform you of the
astrological influences on travel, decisions, new projects, love, and work
over the course of a period of time and the psychological factors that
correspond to particular configurations. You can view a transit survey in
four ways: a list of the transits and their date ranges called a Transit Hit
List, a survey called the Transit Report over a three-, six-, or
twelve-month period, the Transit TimeLine and the Graphical Ephemeris.

4.1 Transit Report / Hit List

To create a Transit Report for a period of time

Select Interpretations>Transit Report from the menu bar to view
transits of the planets Mars through Chiron for a specific period of
time.

● A dialog box will appear.
● Select a 3, 6. or 12-month report and how you want the

information sorted.
● You can select the orb and begin the period date as indicated in

the above paragraph.
● You can also select which transiting planets to be included from

Mars onward.
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Note: Reports are available in the Standard or the Advanced Edition
of TimePassages.

You can print the Transit Report by selecting File>Print Text

To create a Transit Hit List (without
interpretations) for a period of time
Select Interpretations>Transit Report from the menu bar to view
transits of the planets Mars through Chiron for a specific period of
time.

● A dialog box will appear.
● Uncheck the check box for “Include text paragraphs.”
● Select a 3, 6, or 12-month report and how you want the

information sorted.
● You may change the maximum orb or it will default to 2. Most

astrologers regard 2 degrees as the appropriate orb setting for
when a transiting planet becomes noticeable, although some
prefer 1 degree. You can also select which transiting planets to
be included from Mars onward.

● To begin the transit period with today’s date, click now.
● To begin with a different date, enter it in the “Start Date” box.
● The time zone defaults to your computer’s time zone. To override

this, see Section 1.9, Time Zone Codes.
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4.2 Transit TimeLine

To create a Transit TimeLine for a period of time
Select Display>Transit TimeLine…from the menu bar to view a
graphical representation of transits of the planets Mars through Chiron
for a specific period of time.

● A dialog box will appear. Select a 3, 6, or 12-month report and
how you want the information sorted.

● You can select the orb and begin the period date as indicated in
the Transit Hit List paragraph above.

● You can also select which transiting planets will be included from
Mars onward.

● If you select “Color By Planet,” the lines drawn will be rendered
in the color of the natal planet that is being transited. Otherwise,
the lines drawn are rendered in the aspect color.

● If you select “Show Major Aspects Only,” only the major aspects:
conjunction, opposition, square, trine, and sextile will be
displayed.
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Understanding the Transit
TimeLine graphical display

The Transit TimeLine appears in a separate window. You can use the
Window menu to navigate back to the natal chart or transit Bi-Wheel that
you had open. In the TimeLine window, the planets that you selected are
listed along with the intensity curves of their transits to natal positions
over time. When you view the transit curves for all the transiting planets
vertically, they are lined up by date so that you can see when several
influences from different transiting planets are in effect. You can select a
particular transiting aspect for closer inspection using the mouse.

● Single-click for the transit text paragraph, including the entire
date range for this transit.

Along the bottom of the display are the dates and below these the
description of the particular aspect you are selecting, along with the date
range for this pass of the transit. If you put the mouse on a portion of the
transit curve, the date you are indicating appears in the second level
status bar below the TimeLine window and the distance from exact at
that particular point in time also appears. The angular distance from
exact is listed in fractions of a degree, represented in decimal, for
example “.4” for .4 degrees or 24 minutes of arc.
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● You can also select the curve you want to focus on by passing
the mouse over the aspect boxes below the planet waves, which
will highlight the corresponding transit curve.

● To keep the highlight, single-click in the aspect box, or
double-click for the text paragraph including the entire date range
for this transit.

● You can take off the highlight by shift-click or on the curve itself.

4.3 Graphical Ephemeris

To create a Graphical Ephemeris for a period of
time
Select Display>Graphical Ephemeris from the menu bar to view a
graphical representation of transits of the planets Jupiter through
Chiron for a specific period of time.

● A dialog box will appear.
● You can select the orb and begin period date as indicated in the

Transit Hit List paragraph above.
● You can also select which transiting planets will be included from

Jupiter onward.
● You can also select a 6 month or a 1- or 2-year report period,

and the mode of the graphical report. A mode of 90 is the default,
and will show the most significant aspects as intersections
between the transiting planet lines and the natal (horizontal
dashed) lines as a function of time. The mode of 90 captures the
major “dynamic aspects” which are multiples of 90
degrees--namely the conjunction, square, and opposition,
corresponding to 0, 90, and 180 degrees.

● A mode choice of 45 will additionally reflect the semi-square, 45
degrees and the sesquiquadrate, 135 degrees.

Note that the inconjunct aspect, which is 150 degrees, cannot be
shown in a graphical ephemeris.
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The lines in the display are drawn in the color of the transiting planet,
and the intersections with the horizontal dashed natal planet lines are
labeled with the glyph for the aspect that is actually made. If you select a
mode of 360, only the conjunctions will be shown by the intersections to
the natal planet lines, while selecting a mode of 180 will show both
conjunctions and oppositions.

86



Chapter 5
Progressions
The Progressed Bi-Wheel Chart, similar to a Transit Bi-Wheel, shows a
different way of looking at the present, past, or future position of the
planets in relation to the Natal chart. These progressed positions can be
compared to the Natal positions or to each other for a more informed
understanding of the quality of the period of time surrounding the events
of a given period. The Progressed Chart can also be constructed from
the progressed Midheaven and progressed Ascendant as a freestanding
chart, either for the original birth location or for the individual’s current
location.

For example, if Progressed Sun were conjuncting natal Mars, then
transits to natal Mars could be looked at more closely and would
possess additional meaning at this time. The Progressed positions move
slowly, even for the inner planets, and the orbs for their interaction are
correspondingly very tight. It takes about a year for a progressed inner
planet to change position by one degree. TimePassages provides two
types of progressions in common use, Secondary Progressions and
Solar Arc Progressions, also called Solar Arc Directions.

Secondary Progressions
The most common type of progression, Secondary Progression, is
sometimes described as “a day for a year.” For example, if a planet
moved 28 degrees from its natal position by the 30thday of your life, the
program progresses the planet’s position 28 degrees for the 30thyear of
your life. This technique is based on equating two fundamental cycles,
the earth’s 24-hour rotation and the earth’s yearly motion around the
Sun. While other forms of progressed positions are possible, the
technique of Secondary Progression is by far the most commonly used.
The Sun moves about a degree per year by secondary progression.
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The Progressed Ascendant and Progressed Midheaven are calculated
from the Solar Arc Progression of the Midheaven.

Solar Arc Progressions
Another common type of progression, Solar Arc Progressions, or
Directions, takes the progressed position of the Sun and moves all the
other planets by the same number of degrees. For example, if the Sun
moved 30 degrees from its natal position by the birth hour of the 30thday
of your life, then Mercury’s Solar Arc progressed position at the end of
the 30thyear of your life would also be 30 degrees from its natal position.
In fact, in this example all the planets would be progressed by 30
degrees.

5.1 Creating a Progressed Chart
To Create a Progressed Bi-Wheel
Select Display>Progressions Bi-Wheel from the menu bar.

The Progressed Bi-Wheel corresponding to the current transit date will
be displayed. If no current transit chart exists, today’s date and time will
be used to construct the Progressed Bi-Wheel.

For the most recent saved progression,

select Display>Progressions>Saved Progression from the menu bar.

For a previous saved progression,

select Display>Progressions>Previous from the menu bar while
another Progressed Bi-Wheel is being displayed.

For any date and time,
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select Display>Progression>Progressions Date…

or

Edit>Progressions Date…
from the menu bar

● A dialog box will appear.
● Enter the past or future date

and time you want displayed. The time zone defaults to the time
zone on your computer. (To override this, see Section 1.9, Time
Zone Codes).

● To create progressions for today’s date and time, press Now.

To Create a Freestanding Progressed Chart

Select Display>Progressed Chart from the menu bar.

● A dialog box will appear, which defaults to the current transit
chart if one is displayed, or the most recent saved progression.

● Enter the past or future date and time you want displayed. The
time zone defaults to the time zone on your computer. (To
override this, see Section 1.9, Time Zone Codes).

● Press Ok.
● A Relocation dialog box will appear to give you the chance to

relocate this progressed chart to your current location.
Astrologers are divided in their practice with regard to the
location of a freestanding progressed chart with many preferring
to use the individual’s current location rather than the birth
location.

● Press Ok.
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To Change the Progressions Style
TimePassages progression style
defaults to Secondary
Progression.

To change styles,

select Edit>Progression
Style…from the menu
bar.

You can choose Secondary or Solar Arc progressions. The Planet
Position Panels at the far left lists the progressed positions above the
natal positions. In the graphic, the Natal Chart and the Progressions,
with the aspects drawn between them, are displayed as a Bi-Wheel
Chart. On the outer ring are the Progressed planets, and the inner ring
represents the Natal Chart. By default, aspect lines only appear if they
are within a 1-degree orb; see Section 1.5, Aspect Orb Settings.
TimePassages automatically saves your two most recent progressions.
When you create a new progression, the oldest one is discarded.

To Save a Progression from Discard
Select File>Save As

To Close Chart
Select File>Close

TimePassages will ask if you want to save the chart.

To Print a Progressed Bi-Wheel Chart
Select File>Print...A standard print dialog appears.

For chart printing options, see Section 1.6.
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To Animate a Progressed Bi-Wheel
TimePassages allows you to animate the currently displayed
Progressed Chart so that you can see how the planets move through
your horoscope. Select Animate from the menu bar to view your
animation choices, or use the Function Keys listed below.

To adjust the speed,

select Animate>Faster or Slower

Mac users: select your choice or press command + the appropriate
#-key.

Command 4 advance 1 minute each tick

Command 5 advance 1 hour each tick

Command 6 advance 1 day each tick

Command 7 advance 1 week each tick

Command 8 advance 30 days each tick

Command 9 advance 90 days each tick

Command 10 advance 1 year each tick

Command 2 restores the last calculated transit
or progression

Windows users: select your choice or press the appropriate F-key

F2 restores the last calculated transit
or progression
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To Reverse Animation

Mac users, press option + command + the appropriate #-key.

Windows users, press shift + the appropriate F-key.

To Halt Animation

Mac users, mouse click or press command + any key.

Windows users, mouse click or press any key.

To Return to the Most Recent Progressed Chart
Select Display>Saved Progressions (Mac or Windows)

Windows users, F2

5.2 Interpreting a Progressed Chart
The Progressed Sun usually moves a degree a year, so that by age
thirty a person will definitely have a different Progressed Sun Sign than
their natal Sun Sign. The time when the Progressed Sun changes signs
can be extremely significant, and can be experienced as beginning to
feel the energy of the new sign coming into your life.

To Interpret Individual Features with the Mouse
Mouse over the chart symbols and aspect lines and the status bar below
indicates what you are looking at.

● For in-depth interpretations of individual features, mouse over
the chart until the feature appears in the status bar and then
click.
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● A text box appears.
● These individual interpretations are included in the Progressions

Interpretation.

To Select Individual Progressed Feature
Interpretations to Print
Under Interpretations, you can select Important Features; Angular
Planets; Sun, Moon, Rising; and Planets and Aspects.

● A text window appears listing chart information.
● To read the interpretation, press “Include.”
● To skip the interpretation, press “Skip.”
● After you have included or skipped all the information, press

“Display.”
● A text box appears with all the interpretations you included.

To Print Individual Progressed Feature
Interpretations

Select File>Print…from the menu bar. The print dialog box appears.

To Read the Entire Progressed Chart Interpretation
Report
Select Interpretations>Progressions for Now or “Current Date” from
the menu bar.

To Change the Default Interpretation Settings
Select Preferences>Interpretation Options…

For an explanation of the available Interpretation Options, see Section
2.2, Interpretations Report Options.
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Chapter 6
Additional Reports
Midpoints average the degree of natal planets and these and the
relationships between them are very revealing in charts. Arabic Parts
are useful additions to your understanding of your or anyone’s Natal
Chart. Similar to the Part of Fortune, which is the best known, and the
Part of Spirit, less famous but considered by many astrologers to be
quite important, classical astrology employed many such “Lots” or Parts,
which were later preserved through the Dark Ages of European history
by Arabic scholars, hence the term that describes them. Fixed Stars
constitute a fascinating subject matter that is being more and more
greatly studied in modern astrological practice. According to Bernadette
Brady, an expert on these matters, the stars were a fundamental part of
ancient astrological wisdom. The meanings of these various Fixed Stars
can be discovered as applying to particular planets or other sensitive
points in the Natal Chart. TimePassages provides indications of which of
natal planets are in relation to particular stars by dynamic alignment.

6.1 Midpoints
You can think about midpoints as an archetypal symbol that blends the
archetypes of the two planets involved. The degree of the midpoint
becomes a sensitive degree in your chart, and responds to transits,
particularly conjunctions, oppositions and squares. Conjunctions and
oppositions are called direct aspects in this context. The aspects
between natal midpoints and natal planets are also significant.

To Create Midpoint Listings

Select Display>Midpoints from the menu bar.
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A dialog box gives you choices of reports: Midpoint Lists, Midpoint
Trees, and Midpoint Axes. A Midpoint Transit Listing is also available
when Transits are displayed. These are described below.

List of midpoints
This report lists the multiplicity of midpoints of natal points in both planet
and degree order. If you choose a modulus other than 360, such as 90,
the degree of the midpoint is given modulo 90 so that all Cardinal signs
will be listed as from 0-29, all Fixed signs as from 30-59, and all Mutable
signs as from 60-89 degrees.

Midpoint Trees
This lists the planetary midpoints and planet degrees that are within a
1-degree orb of each other, in Tree form.

Midpoint Axes
This lists the planetary midpoints and planet degrees that are within
1-degree orb of each other, in the form of a Midpoint Axis Listing.

Transits to Midpoints
This planned report lists transits to natal planetary midpoints.

6.2 Fixed Stars
The TimePassages Fixed Star report is a flexible list of well-known stars
and their relationship to particular natal planets by parallel, conjunction,
and parans. The list can be sorted by star or by zodiacal longitude
position.

To Create the Fixed Stars Report
Simply choose Fixed Stars from the Reports submenu of the Display
menu. Planets in major dynamic aspect, or simply by conjunction and
parallel, are noted.
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6.3 Arabic Parts
Arabic Parts are based on combining in a particular way two or more
planets, and are given such names as “Sorrow and Imprisonment,”
“Brethren,” “Sickness,” “Increase,” and “Fatality.” These should be
interpreted within the humanistic setting of modern astrology. If the Part
of Increase, based on Jupiter, is powerfully placed, in the First House or
in combination with the nodal axis or the Sun, for example, you might
consider this a sign of good luck, or a tendency to want more and more
until it is too much for you to handle. Similarly, the Part of Fatality, based
on Saturn, might refer to an opposite tendency to prematurely close
down your possibilities--preferring, rather than trusting on luck, to trust in
the possession of a good security system. The Part of Fortune is
routinely displayed in charts and is typically based on a daytime or a
nighttime formula, depending if the Sun was below the horizon
(nocturnal chart) or above it (termed a diurnal chart). The placement of
the Part of Fortune by house indicates an area of interest and where the
native will find happiness. The Part of Spirit is the opposite formula,
depending on a daytime or nighttime chart, and has meaning in terms of
where you might succeed in finding spiritual meaning in your life.

To Create the Arabic Parts Report
Simply choose Arabic Parts from the Display menu. Planets in major
dynamic aspect are noted.
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Chapter 7

Additional Techniques

7.1 Harmonic Charts
These charts reveal close aspects of a particular variety, depending on
the number of the harmonic involved. Recommended numbers are 4, 5,
7, and 9.

The fourth harmonic chart represents strength of will and relative
difficulty in life, corresponding to dynamic aspects. Any conjunctions in
the 4th harmonic chart will represent conjunctions, squares or
oppositions in the normal Natal Chart, and the further squares and
oppositions to be seen within a fourth harmonic will show variations on
that theme.

In the fifth harmonic chart, corresponding to dividing the circle by five,
conjunctions will reveal the natural quintiles and bi-quintiles of the natal.
Quintiles are positive minor aspects that have a higher vibration than the
major flowing aspects of trine and sextile, and show an ethereal side of
the individual personality.

In the seventh harmonic one can note variations on the theme of the
septile aspect. The conjunctions in the seventh harmonic chart will show
septiles, bi-septiles, and tri-septiles that are not normally seen in the
original natal chart.

In the ninth harmonic, conjunctions are related to combinations of the
novile aspect of 40 degrees.

In all of these types of harmonic charts, aspects other than the
conjunction will show a connection between the two planets involved
that is not obvious from examining the Natal Chart itself. In interpreting
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these, it is important to remember the quality of the number involved in
making the chart.

Calculating a Harmonic Chart
Simply choose Harmonic Chart from the Display menu. You must decide
what integer value to use. For example, for a 5th harmonic, you would
choose 5, and the chart that results is calculated by dividing the circle
into five equal 72-degree segments which are then overlaid upon each
other as though each segment were the full 360 degrees.

Conjunctions in the fifth harmonic chart will be five times further apart
than the original quintile or bi-quintile aspect, so that up to ten or even
twelve degrees will be significant. The fifth harmonic is quite useful for
easily seeing quintile aspects, and aspects beyond the conjunction
between two planets will show other more mysterious connections
between them.

7.2 Chart Rectification
Rectifying a chart, when the time is uncertain or unknown, is a technique
that is up to the wiles of a particular astrologer to employ. Various
methods can be used, including looking at important life events.

In order to make a new chart with a slightly adjusted time, or a different
time altogether, TimePassages provides an animation technique that
can help you to see how changes in time affect the Rising Sign and the
chart in general. You can adjust the Rising Sign of the chart using the
TimePassages chart animation feature as follows.

With the Natal Chart displayed on screen,

Mac users, press the function keys for updating the chart by a minute
(Cmd-4, Cmd-Shift-4) or an hour (Cmd-4, Cmd-Shift-4) just as you
would animate a transit. Press any key to stop the animation.
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Windows users, the sequence is F4, Shift-F4, and so on.

You can also use the Animation menu to perform this function.

By adjusting the chart in this way, you can see how the Rising Sign
changes over different time ranges and adjust the chart to have a
particular degree on the Ascendant. You can also adjust the chart by a
day, week, month, quarter, or year, in case you would like to see the
planets’ positions change over a longer period of time.

Rectifying a Natal Chart When the Birth Time
is in Question
Chart rectification, or determining the “correct” time of birth, is an art,
and requires studying the astrology of many people's charts to master.
Astrologers use various methods to rectify a Natal Chart when the time
of birth is unknown or in question. We will give only two methods here.

The first is by means of analyzing the person’s character. A particular
sign or planet on the Ascendant will be reflected in the character. For
example, a Scorpio Rising person will likely be dark looking and
secretive regarding personal details. They may display an “all or
nothing” attitude. This would also be true when Pluto (the ruler of
Scorpio) is rising or in close aspect to the Ascendant. On this basis, a
chart with a birth time in question might be adjusted to allow the sign to
be on the Ascendant that is intuitively felt to be correct. The Sabian
symbol for the particular degree is also quite useful as a determinant of
the exact time of birth (see bibliography for Marc Edmond Jones).

Once the trial Ascendant is established, the chart can be examined for
other correspondences to the known character of the native. For
example, suppose the chart has a “loaded” tenth house, with several
planets including Mars and the Moon. Does this chart make sense for
the particular person? After much trial and error, an approximate chart
can be determined. Sometimes this method of rectification is used even
when the birth time is known, since times are often recorded in error. A
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time given with an exact hour or quarter hour is especially suspicious,
such as “9:15 AM.”

Another method of chart rectification, which can be used in combination
with the method described above, involves Uranus transits to the Angles
of the chart. This method works best when the approximate time is
given, like “in the early morning.” Since Uranus transits to the four
Angles are usually marked by sudden and life-changing events, and
their timing is unusually precise among transiting events, it is possible to
make use of this fact in rectifying a Natal Chart. Uranus moves once
around the chart each 84 years, or about seven years per house. There
has, therefore, been a transit to one of the four Angles sometime during
the last twenty years or so.

Transits to the Ascendant are the most noticeable, indicating a major life
shift. You can begin by asking the question, “Did your life change
dramatically sometime in 1992 (or the particular year involved)?” There
is usually a marked disruption associated with the Uranus transit, so you
will know when you have found the event in question. A typical answer
might be, “Yes, my parents split up and I changed schools, and my life
was not the same after that.”

If the Midheaven is being transited, the disruption involves tenth house
matters, namely career, life goals, or authority figures (“Did you change
career in a major way?”); if the Descendant, marriage break-ups or
dramatic changes; if the Nadir, issues of home and family, often
indicated by a move or even a change of country of residence, or the
break-up of a family setting. Of course, some people remember exact
dates of major life events better than others.

Once you have the approximate date of the event, move the Ascendant
or other Angle to the indicated degree where Uranus was transiting on
that date. If it turns out that Uranus was in retrograde motion at the time
indicated, you will have a new series of dates, when Uranus first crossed
the angle, when it subsequently made it’s retrograde crossing, and its
final crossing in direct motion.
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Often there will be confirming information elicited from the person whose
chart is being rectified, that a major life change had been brewing from
the period represented by the earlier date that results, or was completed
by the final date. This method can be surprisingly accurate in pinning
down a Rising degree and associated time of birth.
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Chapter 8
Chart Relocation
Relocating a chart is similar to Astro*Carto*Graphy™, a technique
pioneered by the late Jim Lewis. A Relocated Chart is useful when you
visit or move to a new place and want to understand the heavenly
bodies’ influence there. Planets near the four angles of the relocated
chart, Rising, Nadir, Descendant, and Midheaven, are the most
significant for you in the specified geographic location. The four types of
planet lines that appear in the Astro*Carto*Graphy™ map are AS, DS,
MC, and IC, such as a “Jupiter MC” line (indicator of good fortune in
career). These designations are representative of the particular planet in
an Angular position in the Relocated Chart, conjunct either the
Ascendant (Rising Sign), Descendant, Midheaven, or it’s opposite point,
the Imum Coeli, or Nadir of the chart.

8.1 Relocating a Chart
To Relocate a Chart
Once a Natal Chart has been created,

select Display>Relocate Chart.

● A Relocate Chart Data dialog screen appears.
● Enter the location you are considering visiting or moving to.

TimePassages now displays your Relocated Chart just as it displayed
your Natal Chart. The vertical column at the far left, the Patterns Panel
and Planet Positions Panel, now lists the Relocated chart patterns and
planet positions. The most significant changes occur in the Rising Sign
and houses. The new location you entered appears in the lower left.
Across from your name in the upper right corner, the chart indicates your
relocated Rising, Sun, and Moon signs. The bottom right lists the True
Local Time (TLT), Sidereal Time (ST), and House Calculation Method.
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To Save a Relocated Chart
TimePassages creates a new chart in memory for your Relocated data,
accessed under Window as the chart name followed by “Relo.”

To save it more permanently, select File>Save.

To Create a Transit Chart to a Relocated Chart
You can create Transits to a Relocated chart just as you would with a
Natal chart. See Chapter 3, Creating a Transit Bi-Wheel.

To Create Progressions for a Relocated Chart
You can create Progressions just as you would with a Natal Chart. See
Chapter 5, Creating a Progressed Chart.

8.2 Interpreting a Relocated Chart
A Relocated Chart is not a replacement for the Natal Chart that you
were born with. When you move to a new location, your basic nature as
symbolized by your Natal Chart, calculated for your actual birthplace,
undergoes a change. Different circumstances arise. The nature of the
place aids and abets certain tendencies and new opportunities are
created. The Relocated Chart represents a read-out of how this location
will add a sub-text to the information of the Natal Chart, valid for this
place only. It is a quite interesting way to “check out the vibes” for places
you haven’t been to, or to examine and analyze the impact on your life
of places you’ve been and the times you have lived through while being
there.

In a Relocated Chart, the positions of the planets stay the same; only
the house positions differ. The most significant new factors are angular
planets in the Relocated Chart. As described at the beginning of Chapter
8, these are also represented in the Astro*Carto*Graphy™ map for
either the U.S. or the world. A planet that is angular in a particular
location participates in the events surrounding the native’s sojourn there
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according to the symbolism of both the planet and the particular angle.
For example, if Jupiter is on or near the Seventh House cusp, matters of
partnership and relations with significant others will get a boost. There
will be opportunity and feelings of expansiveness in the area of
partnership and significant relationships such as marriage. Another
interpretation would be a likely partnership with a Jupiterian man, such
as a Sagittarius person, or a teacher or guru for the native.

To Interpret Individual Features with the Mouse
Look for planets that are located near the four angles of the chart. You
can mouse over these and other chart symbols and aspect lines.
Clicking on these symbols gives the standard interpretation paragraphs
that are included in the Natal Chart Interpretation Report for this chart.

To Select Individual Feature Interpretations for
Printing
Under Interpretations, you can select Important Features; Angular
Planets; Planetary Patterns; Sun, Moon, Rising; and Planets and
Aspects. The selection for Angular Planets is the most important for a
Relocated Chart. After making a selection, you can send these to the
printer with File>Print…

To Create a standard Natal Chart Interpretation
Report
For an in-depth interpretation of your Relocated chart as though it were
an ordinary Natal Chart,

select Interpretations>Natal from the menu bar.

To Print the Report

Select File>Print...
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To Change the Default Interpretation Settings
Select Preferences>Interpretations Reports Options.

For an explanation of the available Interpretation Options, see Section
2.2, Interpretations Report Options.

To Interpret a Transits to a Relocated Chart
You can interpret Transits to a Relocated Chart just as you would to a
Natal Chart. See Section 3.4, Interpreting Transits.

To Interpret Progressions of a Relocated Chart
You can interpret Progressions of a Relocated Chart just as you would a
Natal Chart. See Section 5.2, Interpreting a Progressed Chart.
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Chapter 9

Astro Maps
Similar to the technique of Astro*Carto*Graphy™, in fact employing
identical lines of planetary influence, these beautiful maps are based on
NASA satellite data combined with the lines of the planets for each
angle of the chart, giving four types of lines for each planet. There are
three levels of zoom. These maps provide the information consistent
with the theory of Jim Lewis that locations on the earth that fall under
planetary positions for either the culminating, or anti culminating, that is,
directly overhead or under the earth’s center, or along the rising or the
setting horizon (Ascendant or Descendant lines) have a distinct effect on
the native of the original chart when either visiting this locality or
choosing to live there permanently. The culminating lines refer to the
“noon” position of the particular planet, associated with the Midheaven,
while the anti culminating lines might be referred to as the midnight
position, associated with the Nadir of the relocated chart for that place.
The four types of lines for each planet are marked with the Midheaven
symbol for culminating or anti-culminating lines and with “As” or “Ds” for
the Ascendant or Descendant lines. The anti-culminating lines originate
at the southern boundary of the map section and have a dashed line.
The A and D lines flow into one another and can be distinguished by a
color accent or by placing the mouse on the line and reading the
information supplied in the Status Bar.

You can mouse over the planetary line that is marked with a vertical line
in a circle for the culminating, or the anti-culminating, lines, and “As” and
“Ds” for the Ascendant and Descendant lines. When you click you see
the type of line, or get an interpretation with the purchase of an add-on.
The Astro Mapping add-on interpretations also supply locality reports for
the ACG lines.
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The interpretation of the lines involves combining the meaning of the
planetary archetype with the type of line. Culminating lines will indicate
career issues or other forms of self-actualization, associated with the
Midheaven. Anti-culminating lines refer to questions of home and family
or purchasing of a home or real estate, generally speaking all fourth
house matters. The As lines will refer to questions of identity or matters
associated with the Ascendant, while the Ds lines refer to the
Descendant and marriage or business partnership concerns, generally
speaking all seventh house issues. See the glossary for more
information on the meanings of the four angular houses.
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Chapter 10
Solar and Other Return Charts
On or near your birthday, the Sun returns to where it was in the sky
when you were born. The chart for the exact moment when the Sun
returns to its precise natal position is called a Solar Return Chart, and
symbolizes the nature of the year ahead. Similarly, every month when
the Moon returns to its original natal position you experience a Lunar
Return.

Cast a Solar Return Chart to show the positions of the Rising Sign,
House positions, and the planets for this moment in time. Your birth date
and time remain the same, but your location depends on where on Earth
you celebrate your birthday.

The Solar Return Chart takes symbolic effect in the three months
leading up to your birthday and lasts throughout your solar year. You can
interpret this just as you would a natal chart, but remember that the chart
applies to the nature of this particular year in your life.

10.1 Creating a Solar Return Chart

To Create a Solar Return Chart
A Natal Chart must be showing (or select Window>and the Natal chart
you wish to view).

Select Display>Solar Return from the menu bar.

● A dialog box appears.
● Enter your location on your birthday for the year you are

checking, and the year in question, if different from your next
birthday.

● Press Ok.
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TimePassages creates a new chart in memory, accessed under Window
as the chart name followed by “Solar Ret”.

To save it more permanently, select File>Save.

The Patterns Panel and Planet Positions Panel at the far left now lists
the Solar Return chart patterns and planet positions.

To Save a Solar Return Chart

Select File>Save.

TimePassages defaults to the chart name followed by “SR--YYYY,”
which you can override.

To Make changes to a Solar Return Chart
You must close the chart window and go back to the corresponding
Natal Chart and again choose to create a Solar Return.

The Edit>Edit Chart menu choice is deliberately grayed out, since you
cannot make changes directly to a Solar Return Chart.

To Navigate Between Open Charts
Such as Natal, Solar, Lunar, or Relocated, select Window and the chart
from the menu bar.

10.2 Interpreting a Solar Return Chart
For the Solar Return Chart, TimePassages interpretations apply to the
nature of the year in question for this particular person, not to the nature
of the person over all time. For example, if the Sun, or a favorable planet
such as Jupiter, is in the 10th House of Career, it will be a good year for
career and professional life, and for dealing positively with authority. The
time period for the activity symbolized by the Solar Return Chart can be
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noticed to begin a few months before the actual birthday and lasts
throughout the entire year-long period until the next birthday.

To Interpret a Solar Return Chart
Remembering that the interpretations apply to a specific year of one’s
life, mouse over the chart symbols and aspect lines on the chart. You
can also obtain the Solar Return Report add-on from AstroGraph
Software.

To Create a Solar Return Report
For an in-depth interpretation of your Solar Return Chart,

select Interpretations>Solar Return Report from the menu bar.

Note that you must first purchase the appropriate add-on from
AstroGraph Software.

To Print the report

Select File>Print...

To Interpret a Transits to a Solar Return Chart
You can interpret Transits to a Solar Return Chart just as you would to a
Natal Chart. See Section 3.4, Interpreting Transits.

10.3 Lunar or Other Return Charts
Every 28 days, the Moon returns to where it was in the sky when you
were born. The chart for the exact moment in time each month when the
Moon returns to its precise natal position is called a Lunar Return Chart
and symbolizes the nature of the month ahead. As the Moon is closely
tied to emotional states, you can cast a Lunar Return Chart to find the
“mood of the month.” The Lunar Return Chart shows the positions of the
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Rising Sign, House positions, and the planets for this moment in time.
Your birth date and time remain the same, but your location depends on
where on Earth you are residing at the time for which the Lunar Return
Chart is cast.

The same thing on a different timing is true for the planets. One
complication is that these can turn retrograde. The planets beyond Mars
turn retrograde every year for some months. TimePassages shows the
first return date for Chiron or for planets Mercury through Pluto.

10.4 Creating a Lunar or Other Return
Chart

To Create a Return Chart
A Natal Chart must be showing (or select Window>and the Natal chart
you wish to access).

Select Display>Lunar Return

or

Display>Planetary Return from the menu bar.

● The Planetary Return menu choice handles planets Mercury
through Pluto, and Chiron.

● A dialog box appears.
● Enter your location and the date.
● Press Ok.

TimePassages creates a new chart in memory, accessed under
Window as the chart name followed by “LR--YYYY” (for Lunar:
mm/YYYY).

To save it more permanently, select File>Save.

The vertical column at the far left now lists the Lunar Return
Chart patterns and planet positions.
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To Save a Return chart
Select File>Save

TimePassages defaults to the chart name followed by “LR--mm/YYYY”
or “PR--YYYY,” which you can override.

To Make changes to a Lunar Return Chart
You must close the chart window and go back to the corresponding
Natal Chart and again choose to create a Lunar or Planetary Return.

The Edit>Edit Chart menu choice is deliberately grayed out, since you
cannot make changes directly to a Lunar or Planetary Return Chart.

To Navigate Between Open Charts
Such as Natal, Solar Return, Lunar Return, or Other Planetary Return,
select Window and the chart from the menu bar.

10.5 Interpreting a Lunar Return Chart
For the Lunar Return Chart, TimePassages interpretations apply to the
nature of the month for the person in question, not the nature of the
person over all time.

To Interpret a Lunar Return Chart
Remembering that the interpretations apply to a specific month of one’s
life, mouse over the chart symbols and aspect lines on the chart.
Clicking on these symbols gives the standard interpretation paragraphs
that are included in the Natal Chart Interpretation Report for this chart.
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To Create a standard Natal Chart Interpretation
Report
For an in-depth interpretation of your Lunar Return Chart as though it
were an ordinary Natal Chart,

select Interpretations>Natal Report from the menu bar.

To Interpret a Transits to a Return chart
You can interpret Transits to a Lunar Return Chart just as you would to a
Natal Chart, recognizing that they apply to the month in question. See
Section 3.4, Interpreting Transits.

10.6 Interpreting Other Planetary
Returns
For the Planetary Return chart, TimePassages interpretations apply to
the nature of the year or longer for which that return is applicable.
Additionally, remember that you will be discovering more about the way
this particular planet functions in your life, so that it is an excellent time
to reflect on your natal interpretation for this planet, including house and
the aspects that the planet makes to other planets in your natal chart.
The Return chart gives the timing of the initial hit of the planetary return,
or for the nature of the year for the person in question, not the nature of
the person over all time.

To Interpret a Planetary Return chart
Remembering that the interpretations apply to a specific period of one’s
life, depending on the planet involved, you will want to check on the
house that the planet occupies in the Return Chart, the aspects that it
makes to other planets, and the rising sign of this chart. A good
technique is to cast the transits corresponding to your date of birth, for
this chart, to see how your own planets are affected and what house
they occupy in this Return Chart. You can benefit as well, of course, by

114



examining the transits to your Natal Chart for the date and time of the
Return Chart. You can also mouse over the chart symbols and aspect
lines on the chart. Clicking on these symbols gives the standard
interpretation paragraphs that are included in the Natal Chart
Interpretation Report for this chart.

Periods of the Planets in Considering Returns
Depending on the planet involved, the time period of the Return Chart
will vary. Mercury and Venus returns occur about once a year and rarely
have more than one chart associated with each return. They apply to the
year to come until the next return. Mars returns to his natal position
about once every two years. Jupiter is a twelve-year period, so that you
will want to expand your vision to accommodate this entire period of
time. The famous Saturn return occurs once every thirty years or a little
less. For Saturn, the timing of the Return Chart is possibly contained in
one chart, characterizing the entire thirty-year period to come, or it might
be advisable to examine the other near Return Charts for: the
retrograde hit, if any, and also for any subsequent direct hit over the
following few months. When the final pass has completed the greatest
intensity of the Saturn return is over; the next thirty years are involved in
working out what exactly that means for you as you further mature. For
Uranus the period is 84 years and for Neptune and Pluto even longer.
These last two are not realizable in a human life span. For Chiron there
is a Return after approximately fifty years. The Chiron Return is a time
when you will understand more thoroughly the nature of early childhood
trauma and its impact, as well as the way to understand and forgive
yourself for whatever has transpired in the past, so that you are better
equipped to move beyond the hurt places within you and the shame or
knee-jerk reactivity that often accompanies unresolved prior wounding.
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Chapter 11

Comparison Bi-Wheels (Synastry)
A Comparison Chart can help you to understand the interactions and
compatibility of two people based on a comparison of their Natal Charts.
Both “Romantic” paragraph and “Non-romantic” paragraph options are
available by going to Preferences>Interpretation Options...The
Comparison Bi-Wheel shows both charts and the inter-aspects between
them, also called the Synastry. The houses of the Bi-Wheel correspond
to the inner circle person’s chart.

11.1 Creating a Comparison Bi-Wheel
(Synastry)

To Create a Comparison Bi-Wheel
First, be sure that the Natal charts for the two people that you want to
compare are both saved. Open the first person’s Natal Chart (inner
circle).

Select Display>Comparison/Composite>Comparison

● If you have not saved a previous Comparison, the “Open” dialog
screen appears.

● Click on the name of the chart you want to compare.
● Press Open.

If you have already displayed a previous Comparison Chart, and you
want to compare a different person’s chart,

use Comparison/Composite>New Chart

or
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Edit>Comparison menu choice to create a new comparison chart

● The “Edit Comparison Chart” dialog screen appears.
● Choose the style of the chart you want to compare, and check

whether or not you want to open a new chart window for the
comparison.

● Press OK.
● The “Open” dialog screen appears.
● Click on the name of the new chart you want to compare.
● Press Open.

Comparison Bi-Wheel Chart Graphic

The primary Natal Chart’s name, birth date, and time appear in the
upper-left corner, and birthplace appears in the lower left. The
comparison chart person’s name appears in the upper right corner. The
bottom right lists the True Local Time (TLT), Sidereal Time (ST), and
House Calculation Method for the original Natal Chart.

The bottom left Planet Positions Panel lists the primary Natal Chart
planets. The top left panel lists the comparison chart planets. On the
Bi-Wheel, working from the outer ring inward, we have the positions of
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the 12 signs of the Zodiac, the 12 houses of the original Natal Chart, the
planets of the Comparison Chart, the planets of the primary Natal Chart,
and the aspects between both chart’s planets.

To Print the Chart
Select File>Print...

For chart printing options, see Section 1.6.

11.2 Interpreting a Comparison Bi-Wheel
You must have the Compatibility Report add-on to access the
interpretation of the Comparison Bi-Wheel.

To Interpret Individual Features with the Mouse
Mouse over the Bi-Wheel symbols and aspect lines. The status bar
below indicates what you are looking at. For in-depth interpretations of
individual features, mouse over the chart until the feature appears in the
status bar and then click. These individual interpretations are included in
the Compatibility Report.

To Select Individual Feature Interpretations for
Printing
Under Interpretations, you can also select Important Features; Angular
Planets; Sun, Moon, Rising; and Planets and Aspects.

● A text window appears listing chart information.
● To include the interpretation, press “Include.”
● To skip the interpretation, press “Skip.”
● After you have included or skipped all the information, press

“Display.”
● A text box appears with all the interpretations you included.

118



To Print Individual Comparison Feature
Interpretations

Select File>Print… from the menu bar. The print dialog box appears.

To Create the Compatibility Report
For an in-depth interpretation of the Comparison Chart,

select Interpretations>Compatibility Report from the menu bar.

To Print the Compatibility Report
After displaying the Compatibility Report,

select File>Print…

To Change the Default Interpretation
Settings
Select Preferences>Interpretation Options

For an explanation of the available Interpretation Options, see Section
2.2, Interpretations Options.
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Chapter 12

Composite Charts
Another way to help you to understand the interactions and compatibility
of two people is to create a Composite Chart. A Composite Chart
compares two charts as a single wheel based on planetary midpoints.
The Rising point and the houses of the chart are calculated from the
chart’s Midheaven, which is the midpoint of the two Midheavens. Even
though the planets and Chart Angles are derived points, they are
accurate in assessing the strengths, weaknesses, spiritual components,
and potentials for change between two people. The Composite Chart
may be thought of as a chart for the relationship between the two people
as a new entity. Transits to the Composite Chart are also valid, although
progressions are not derived from Composite Charts.

12.1 Creating a Composite Chart

To Create a Composite Chart
First, be sure that the Natal Charts for the two people that you want to
composite are both saved. Open the first person’s Natal Chart.

Select Display>Comparison/Composite>Composite

● If you have not saved a previous composite, the “Open” dialog
screen appears.

● Click on the name of the chart you want to composite.
● Press Open.

If you have already displayed a previous Composite Chart, and you want
to composite a different person’s chart,

use Comparison/Composite>New Chart

or
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Edit>Comparison menu choice to create a new composite chart

● The “Edit Comparison Chart” dialog screen appears.
● Choose the style of the chart you want to compare (in this case

Composite Chart), and check whether or not you want to open a
new chart window for the composite.

● Press OK.
● The “Open” dialog screen appears.
● Click on the name of the new chart you want to composite.
● Press Open.

The Composite Chart Chart Graphic
The bottom Planet Position Panel at the far left displays the Composite
planets. The Pattern Panel lists the chart patterns, elements, and
modes.

To Print a Composite Chart

Select File>Print...

For chart printing options, see Section1.6.

12.2 Interpreting a Composite Chart
For the Composite Chart interpretations, you must first purchase the
Relationship Report add-on from AstroGraph Software. These
interpretations apply to the nature of the relationship as an entity unto
itself; they do not apply to the nature of either of the individuals taken
separately.

To Interpret Individual Features with the Mouse
Remembering that the interpretations apply to a relationship taken as a
third entity, mouse over the chart symbols and aspect lines on the chart.
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Clicking on these symbols gives the interpretation paragraphs that are
included in the Relationship Report for this chart.

To Interpret a Transits to a Composite Chart
You can interpret Transits to a Composite Chart just as you would to a
Natal Chart. See Section 3.4, Interpreting Transits.

To Create the Composite Report
For an in-depth interpretation of your Composite Chart,

select Interpretations>Relationship Report from the menu bar

To Print the Composite Report
Select File>Print...

To Change the Default Interpretation Settings
Select Preferences>Interpretation Options

For an explanation of the available Interpretation Options, see Section
2.2, Interpretations Options.

Appendix A

Our approach to Astrology
In the Astrology practiced in TimePassages, we use the Tropical Zodiac,
which is the fundamental building block of Western-style Astrology and
begins each year at the Vernal Equinox with zero degrees of Aries. We
also use the Humanistic methods pioneered by Allen Leo, Mark Edmund
Jones, and Dane Rudhyar. In more recent days, the work of Liz Greene,
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Howard Sasportas, Stephen Arroyo, Alan Oken, Steven Forrest, Erin
Sullivan, Karen Hammaker-Zontag, and Caroline Casey come to mind.
This approach is psychological in nature, rather than event-oriented, and
believes that no aspect is either good or bad, just less or more
challenging, and that all the astrological symbolism serves the higher
purpose of advancing the soul's evolution toward greater understanding,
service and light, to that which you truly are, your Higher Self.

The building blocks: Signs, Elements,
Planets, and Houses
The planets used in modern Western Astrology move through a band in
the sky called the Zodiac, which represents roughly the plane of their
orbits as we view it from the Earth. The 360 degrees of the Zodiac are
divided into 12 signs of 30 degrees each, the familiar “Sun” signs,
beginning with Aries the ram. Thus, a planet can be located by its
degree and sign, often written as degree, sign, and minute, such as 23 A
45, which stands for 23 degrees of Aries and 45 minutes. The planets
move through the Zodiac at different rates with the Sun covering all 360
degrees in a year or about 1 degree per day.

In casting your chart, you will determine the location and relationships
between the planets, the signs and the houses of your particular map. In
addition to the Sun and Moon, there are three other “personal planets,”
namely Mercury, Venus, and Mars; two “social planets,” Jupiter and
Saturn; the recently discovered planetoid Chiron, which has become
increasingly important in modern practice; and the three “outer planets,”
Uranus, Neptune and Pluto. These are each in their particular Zodiacal
sign and make combinations (aspects) with each other and with the
other “sensitive points” of your chart, such as the Ascendant and
Midheaven. The Ascendant or in-breath is the degree of the Zodiac that
is directly on the horizon at birth, and its sign, called your Rising Sign, is
often listed as a third major personality component, in addition to the
sign of the Sun and Moon. These three important factors, Sun Sign,
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Moon Sign, and Rising Sign, are listed in the upper left of the
TimePassages display.

Starting with the Ascendant or Eastern degree, at the left-hand edge of
the chart, the houses of the chart are laid out in counter clockwise order.
The Fourth House cusp, corresponding to Below, South, and the Nadir
(unless the Equal System is employed) is one of the four Angles of the
chart, formed from the orthogonal directions East, South, West, and
North. Then the Seventh House cusp is coincident with the Descendant
or relationship point, as reflected by the symbolism of this house, and is
located on the right-hand side of the chart. The Tenth House
corresponds to the Midheaven (again unless the Equal System is
employed). The Tenth House symbolizes career and professional life,
the way you appear in the public eye, your on-stage motivation to
achieve, and also your relationship to authority and the enclosing matrix
of society. For a complete list of the Houses of the chart and their
meanings, see Appendix D.

The signs are arranged in the cosmos according to their Element. The
Fire element corresponds to the signs Aries, Leo, and Sagittarius. Fire
signs are fun-loving questers for personal glory and higher-mind
enlightenment. The Earth element contains the signs Taurus, Virgo, and
Capricorn. Earth folks are self-motivated lovers of the physical and all its
pleasures and trials. The Air element consists of the signs Gemini, Libra,
and Aquarius. These people are into relationships and joining with
others, very curious about the world around them, and mentalistic in
their basic viewpoint. The last and most omnipresent element is Water,
flowing into the signs of Cancer, Scorpio, and Pisces. As Love conquers
all, so do the inhabitants of these signs, with their intensity-of-feeling
tone that they prioritize above all else.

The planets that were known to the ancients, seven in number including
Jupiter and Saturn, have been supplemented in modern times with the
classical outer planets, Uranus, Neptune and Pluto, and more recently,
Chiron. To this list could be added the four major asteroids, Ceres,
Pallas, Juno and Vesta, making 15 bodies in all, although there are
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some branches of modern Western Astrology that make use of other
planets, both observed and occult, such as Europe’s Cosmobiology
movement. Each planet has a set of associated meanings. For example,
the Moon is watery, representing the feelings and the subconscious, and
stands for nurturing and motherhood, as well as the child within, home
and family, or tribe, and the past. The Moon rules the sign of Cancer.
Each planet from the Sun to Pluto has an associated sign that it is said
to rule, and also a sign where it feels most comfortable, called its sign of
its exaltation, so that the meanings of the planets and signs interact in
intricate and subtle ways. In addition to the planets, the North and South
Nodes of the Moon are incredibly significant. Known as Rahu and Ketu
in ancient Vedic Astrology, or the head and tail of the dragon, these
abstract points indicate goals and talents, personal evolution and
compulsions, depending on where they are located by house and what
aspects they make to the other planets. For the complete meanings of
the planets, signs, and houses see the Appendices B, C, and D.

Astrology reveals your Higher Self
A look into your Natal Chart provides a number of advantages over other
methods of psychological typing. For one thing, Astrology as practiced
by the best of the Western tradition is spiritually based, and its
determinations carry a simple wisdom that contains within it the
prescription for improving whatever difficulties are diagnosed and
provide a more holistic approach to the matter at hand than is available
with mundane analysis. The Astrology promoted by TimePassages
follows this ideal in the steps of the late great Dane Rudhyar, founder of
the Humanistic School of Western Astrology, and represents also the
philosophy of C. G. Jung, the great soul of archetypal psychology, who
coined the term “synchronicity” to help describe the workings of
Astrology in human affairs. In light of this background, let’s see how
Astrology can show you more about yourself, revealing your hidden
motivations and talents, and as well your hang-ups that stand in the way
of living life more wholly and that represent opportunities to be worked
through rather than immovable limitations.
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How can you use Astrology to gain
insight into your own life and others?
Astrology provides some important insights into our basic dynamics. By
acting as a mirror (one more) for our various psychological energies,
Astrology provides a necessary outside look at ourselves. Everyone
knows their Sun Sign. Many are familiar with the characteristics of their
sign and are able to identify with these qualities in themselves.
Sometimes people don’t feel like a typical exemplar of their sign, but a
closer examination of their chart reveals the characteristics of other
signs and elements that predominate. For example, in the case of a Leo
Sun Sign person with a Pisces Moon and Scorpio Rising, along with
Cancer Mars and Venus, the Water element would tend to change and
color the expression of the Leo Sun. But still, that Leo Sun Sign is in
there somewhere! It benefits you to know about the dramatic actor (Leo)
personality that lurks within the sensitive, psychically linked, and
feeling-oriented (Water element) personality. In this way, knowing the
Astrology of your Natal Chart can help you to understand yourself.

So while the simplest experience you can have with Western Astrology
might be in the nature of Sun Sign characteristics, a closer look at your
chart can benefit by revealing further layers of complexity. The
information can range from the very straightforward to the infinitely
subtle and complex. An example of the more obvious type of information
would be the recognition of one’s Moon Sign. This is an emotional part
of ourselves that may be quite different from our more mature, outward,
and responsible self, as represented by the sign of the Sun, the sign that
we are generally the most familiar with. Your Moon Sign represents a
child-like place inside you that is brought forward into adulthood, a place
that you can always retreat to for emotional sustenance and that
represents you at your most gleeful and natural.

Your Moon Sign may either chime or clash with the other basic
components of your personality, such as your Sun Sign. If your Moon is
in the same element as your Sun, especially to a similar degree of the
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sign, there will be a chime with the Sun energy, indicating a happy
feeling of inner harmony, as well as a more one-sided approach to life’s
circumstances. If the Sun and Moon are in non-compatible signs, you
will likely experience a clash or an edge that feels like discord, while on
the plus side, there is greater creativity available to you and a more
multifaceted approach to life. The most discordant aspect between two
planets or points in the chart is the “square” or 90 degrees, and the
charts of artists usually have many of these square aspects.

An example of the more complex types of information that can be
revealed in your birth chart might be any type of aspect between one of
the personal planets and Pluto or Chiron. These aspects reveal deep
inner dynamics of behavior that do not easily show on the surface level
of daily life but that may be troubling or disturbing at the core of your
personality. Take a Pluto-Venus square, indicating that something about
Relationship and the Feminine for you will be compulsive,
power-oriented, and ultimately transforming in your life. Knowing the
symbolism of Pluto and how the Plutonic impulse can be represented in
your relationships can be very helpful in understanding what makes you
tick in this area. Situations and events that have been hard to come to
terms with in the past may make more sense in the light of these inner
correlations. By gaining insight into relationship patterns that don’t really
work, you may no longer be condemned to repeat them.

While one crucial use of Astrology is to give feedback into basic
personality issues that are essential for self-discovery, the study of
Astrology can also lend insight into the timing and also the underlying
nature of significant events in one’s life. The major tool for this type of
exploration is the Transit Bi-Wheel, showing the relationship of the
planets in the current skies with the original Natal Chart. Other tools are
Progression techniques, Solar, Lunar, and Planetary Return charts, and
Relocational Astrology. When a particular type of event occurs, say a
severe argument with your spouse or a break-up or even a spiritual
emergency of some devastating degree of intensity, you can take an
objective look at what’s going on that day. There may well be an outer,
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planetary event that symbolizes perfectly the interior psychological one,
according to the ancient dictum “as above so below.”

It is important to note that as transiting planets make their aspect, or
connection, with your Natal planets and Angles, the timing will not be
exact, according to the moment of exact contact. Usually, there is some
leeway there, or else our lives would be entirely too scripted. See the
section below on the timing of transits.

When we do observe the association between inner and outer events
represented by the symbolism of the transiting planet, this can be a
great comfort in stressful situations. For one thing, it is always helpful to
observe that there is an objective correlation to what we are
experiencing; we are not just making the whole thing up. Then again,
there is also an indication in the duration of the transit, regarding just
when we might expect the situation to be resolved. There is also more
information available regarding the nature of the event itself. For
example, suppose a person leaves their partner, and a look at their
transiting chart reveals that Uranus, the archetype of freedom and
independence, is opposing their Sun at the time. This is consistent with
a temporary departure, based on their need for self-discovery and
exploration that they feel is important to them at this particular time, not
necessarily a permanent break. This information is incredibly valuable to
the deserted partner, who is attempting to sort things out over this
difficult period.

What are the practical considerations for
using Astrology?
Astrology provides many benefits for those who are willing to invest the
time and energy to learn its methods and who have the means to
calculate a chart. In the old days, before the advent of the modern
Windows, that used to mean many long hours of painstaking work just to
calculate the Natal Chart. For the transiting positions, there was the
Ephemeris, which many practitioners still use today, but for the
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Progressions, once again, the hand calculation method was necessary.
Today, all that has changed. A variety of software programs, such as
TimePassages, offer the most important calculations at the touch of a
button.

It is another thing, however, to be able to read the resulting chart. To
learn the basic astrological symbolism itself can take years of study. To
aid in that regard, TimePassages offers sophisticated interpretations by
placing the mouse over an element of the chart and clicking. You can
also obtain a generalized explanation of the particular planet or sign by
means of the Ctrl-Mouse Click in Windows or Shift-Mouse Click in the
Macintosh OS. Books can help, and a detailed bibliography is provided
at the end of this volume, indicating the level of astrological expertise
required. To become familiar with the astrological symbolism is a
significant task, but one that is richly rewarded in terms of understanding
the ancient science of Astrology as well as the human condition that
forms its subject matter.

Reading the chart
There are various ways into the subject matter of the birth chart. It is an
art that the astrologer develops over time, to choose the most important
pieces amongst the multi-layered symbolism in order to understand the
essence of the chart and the person. Here are some clues and
guidelines. First of all, one key is the concept of repeated themes in the
chart. A Sun-Saturn square is important in and of itself as an indicator of
restriction and discipline as well as some stifling of the individuality in
growing up, but it is that much more significant when combined with a
Capricorn or Tenth House emphasis, both ruled by Saturn.

It is good to start with the basic factors, namely the signs of the Sun,
Moon, and Rising as well as the pattern of the chart overall, which
reveals major life tendencies in its balance of energies and in any focal
planet or planets. The ruler of the Rising Sign, often determined to be
the “chart ruler,” is also quite important. Prominent aspect patterns can
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point to a focal planet, which therefore becomes emphasized. The
stronger Hemisphere, if one exists, and the person’s element balance
are also important in getting a feel for who they are at the most
fundamental level.

The significance of the elements cannot be over-emphasized. The
strongest and weakest element reveal the energy balance in the
individual, along the lines of Jung’s famous typology of Intuition,
Sensation, Thinking, and Feeling, corresponding to the elements of Fire,
Earth, Air, and Water. The North and South Nodes of the Moon are also
quite important and will show where the individual is working out their
destiny, in the sign and house position of the North Node, and where
they possess powerful natural talents that can be a resource and also a
trap to hold them back, in the position of the South Node.

Against this backdrop of the person’s basic nature will arise certain chart
features that call out for attention, such as a planet in square to the
Nodal axis that is also the focal point of a planetary pattern or the ruler
of the Ascendant or in some other way emphasized. Another type of
emphasis that you can look for is a singular planet. When a particular
planet represents the only Fire sign or the only angular house or the only
Eastern hemisphere planet, it is emphasized in the life of the individual.

Synthesis—putting it all together
The first point to be made is that the true meaning of the Natal Chart is
completely relative and must be considered in the context of the entity
being read for. Remember that this chart could be the chart of a saint, a
fool, or a chicken! So there is nothing inherent in the chart that shows
the level of evolution of the entity, just the possibilities for further
evolution, given the starting place, where that person is at. Astrologer
Jeff Green is fond of saying that there are essentially three levels that
humanity is divided into at the present time, levels that we might call
consensus, individuated, and avatar. It is very important to note that the
chart will be read differently depending on which level a given individual
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is operating. Similarly, with transits. A difficult transit such as Pluto
conjunct natal Sun will manifest differently depending on how the person
takes it when their Sun is being transformatively contacted. What might
be incredibly difficult for one person might be more in the nature of a
profound and joyful change for another. Even death can be seen as
either the worst possible outcome or a profound and joyful change. It
really does depend on the point of view. The secret is in accepting the
magnitude of the change and going with it, rather than staying attached
to the way things were. The concept applies equally with the patterns
described in the Natal Chart. The secret is in acceptance and in working
with the energies that are present, no matter how challenging, in the
spirit of a joyful challenge to overcome rather than to suffer under.

A second point is that what we get out of our chart depends on what we
put into it. The questions that we ask predetermine the kinds of answers
that we can find. Ideally, the information gleaned from the Natal Chart
can be prescriptive as well as descriptive. It is not enough to describe a
particular configuration and its strengths and weaknesses without also
attempting to clarify how these very issues can be worked through as
the individual develops. The goal of Astrology as practiced in modern
Western Humanistic methods is to enhance and enable rather than to
merely catalog talents and hang-ups. In this, we follow the tradition of
Dane Rudhyar and C. G. Jung, who espoused the goal of individuation,
whereby each individual can reach within themselves for a more evolved
state of Mind, Body, and Spirit, and can thereby make themselves and
their surrounding culture more whole with each movement of increased
awareness.

A Note on the timing of transits
Although a naïve viewpoint might imagine that the time of impact of a
transiting aspect would likely be the moment closest to exact, such is not
the case. For one thing, an aspect from a transiting outer planet like
Pluto takes weeks, even months, to perfect. During this time, there is
likely to be some symbolic link to actual events, but the events do not
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follow the degree of separation from exact. There is a mystical factor
that enters. An event will manifest near but not precisely on the date and
time of exact, indicating that these symbolic influences do not operate in
the same type of causal relationship as a chemical reaction, when the
mix of active ingredients reaches a certain proportion. I believe that a
different principle is operating in the case of astrological influence, the
principle that the eminent psychologist C. G. Jung termed
“Synchronicity,” in which two events such as the transiting aspect and
the corresponding life occurrence are linked a-causally. It may be that a
yet unknown causal principle does in fact apply but from the standpoint
of a higher frame of reference than the earthly. In any case, actual
observation of transits and the life events that correspond do show a
difference in observed timing than the moment of exact may indicate,
usually by at least a few days or weeks. An outer planet transit is a
process after all, one that takes time to flower in consciousness and to
unfold in one’s life.

Appendix B

The Meanings of the Planets
Q The Sun
The Sun represents the Self, one's way of being in the world. It can
represent, on different levels, both the ego and the higher Self or soul
purpose. It rules Leo and is exalted in Aries. The Sun is the most
important ‘planet’ in the chart and symbolizes one’s will and sense of
vitality. When the Sun is afflicted (poorly placed or poorly aspected) it
could indicate problems with the father, or male role model. The Sun
energizes your entire chart, and planets in close relationship to the sun
(by planetary aspect) are emphasized in your personality. If your Sun is
prominent in your chart, you will exhibit great power to do and to be.
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R The Moon
The Moon represents the personal self, the feelings and the
unconscious. It is a reflection of the true self, represented by the Sun.
The Moon also stands for security and instinctual or habitual patterns, as
well as the ability to relate to others, and to be nurturing to others. The
Moon rules Cancer and is exalted in Taurus. It is often contrasted with
the Sun as the female receptive principle versus the masculine or
positive principle. The Moon represents the feminine and nurturing part
of oneself. In a male chart, the Moon represents the feminine within, or
the ‘anima’ and also indicates the type of partner you will attract. The
Moon also represents an attunement from the past, which operates at
an instinctive or habitual level in your present life.

S Mercury
Mercury represents the mind and intellect, and rules Gemini, sign of
duality, also Virgo, and has its exaltation in Aquarius. Mercury is an airy
planet, associated with all forms of communication and the in-flow and
out-flow of intelligence. Its position indicates how your mental function
will be expressed, and where techniques and skills are available to you.

T Venus
Venus is the planet of love and relationship. Venus is in-taking, rather
than outgoing (as represented by Mars), and rules the signs Libra and
Taurus. Venus has its exaltation in Pisces, and is associated with
aesthetics, beauty, refinement and romance. Its position in the chart
indicates the area in which the give and take of love, affection and
sensual pleasure will be expressed.

U Mars
Mars is the planet of outward activity and animal passion. It rules Aries
and is exalted in Capricorn. This fiery planet is masculine in action,
versus softer, more receptive Venus. When strong in the chart it can
indicate a volatile temper, and also great courage. Its position indicates
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how your personality will assert itself, and what modes of activity will
stimulate your physical energies.

V Jupiter
Jupiter is the planet of faith, positivism and optimism. It rules Sagittarius
and is exalted in Cancer. Jupiter represents the principle of expansion,
versus contraction (as represented by Saturn) and the aspirations of the
higher self. Its position in the chart indicates how your faith will be
expressed, and what modes of activity will stimulate self-confidence.

W Saturn
Saturn is the planet of limitation and contraction, and the trials of life
experience. This includes discipline, punctuality, and the conservation of
material resources. Saturn rules Capricorn and is exalted in Libra, and is
limited and material, versus unlimited faith (as represented by Jupiter). It
indicates areas where the personality will be restricted by fears and lack
of confidence, and also areas which are important to be worked on in
this lifetime.

X Uranus
Uranus is the planet of freedom and revolutionary vision, the urge for
change and the ability to visualize new possibilities. Uranus rules
Aquarius, and is exalted in Scorpio. It is also associated with mental
studies, electricity and astrology. Its position indicates the arena of
originality and freedom from conventional thinking in your life.

Y Neptune
Neptune represents the universal ocean of oneness with all beings. It is
thus highly compassionate, also idealistic, imaginative and self losing or
even self undoing, and can be associated with drugs or media, as
fantasy expressions. Neptune rules Pisces, and finds its exaltation in
Cancer. Its position indicates where there may be confusion and also
great creativity in poetic or musical fields. Neptune has been called the
higher octave of Venus.
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Z Pluto
Pluto is a force for change that can be destructive in its power. Pluto
rules Scorpio, and is exalted in Leo. Pluto is related to will, and intense
passion, and has a reputation for ruthlessness. As god of the underworld
Pluto brings the deepest compulsions into the light. Its position indicates
areas of life that must ultimately become transformed as part of the
soul's evolution.

[ Eris
Eris was only recently designated a planet. It was named after the sister
of the God of War in Greek mythology, and given the status 'dwarf
planet' in 2006 when Pluto was also officially designated by that term.
Pluto is unchanged in its astrological usage, and presumably, being in
the same category, Eris will also prove to be important in chart
interpretation. Already there is strong evidence of a feisty and originating
archetype that is emerging. Among the astrological meanings that can
be attributed to Eris is one who struggles against injustice and
oppression. She has her war-like and even blood-thirsty side, with the
higher manifestation of defending the weak and unconditionally standing
up for oneself. Her placement and aspects to other planets correlate to
the archetype of the underdog warrior, speaking truth to power, and with
also a willingness to resort to violence if necessary. Many
manifestations of this archetype exist in the present culture, among them
feminist leaders and paradigm shifters. The positive side of Eris would
seem to be one who finds and strives to manifest a connection to deep
soul intention. This archetype also represents a dire motif of the
struggle for survival that is inherent in the natural world, and as with
Pluto and Chiron, a darker side of our common humanity that must be
acknowledged and faced in our time.

] Makemake
Makemake is another of these KBO planets called ‘dwarf’ by the IAU
designation, named in the same year as Eris. His mythological
designation derives from the Rapa Nui people of Easter Island,
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Makemake being their creation god. Since the island, having been
settled by Polynesian people over 1300 years ago, was very remote and
isolated, the Rapa Nui evolved their own religious practices, among
them the famous Moai statues and the Bird-man cult to select the tribal
elder for the year, with Makemake as its chief god. That the island was
denuded of trees by the time of European discovery, forcing a
subsistence living because canoes could no longer be built in order to
fish, gives some indication for environmental activism as one of its
designated meanings. As a new 21st-century astrological archetype,
along with Eris and Haumea, Makemake has been shown by Henry
Seltzer’s research involving the charts of activists and other significant
figures to represent feeling a “profound connection to Nature'' together
with a powerful urge to defend her. Natives with strong placements of
Makemake are drawn to the fight for principles of natural law, of right
action and right relationship, and therefore possess an inclination to be a
champion for environmental defense and issues of social justice.

^ Haumea
Haumea is the only other officially named Kuiper Belt planet as of 2021.
There might be others named later on, but the IAIU has no current plans
to do so. Furthermore, Pluto, Eris, Makemake, and Haumea, officially
designated as ‘dwarf’ planets, are the four largest KBOs. Like
Makemake, Haumea was named for a fundamental deity from
Polynesian myth, in this case the creation goddess of the Hawaiian
people, mother of Pele and many of the other Hawaiian gods and
goddesses. She had a wand that could make food magically appear,
and gave birth out of different parts of her body, her womb, her breast,
her hips, each time regenerating as a young woman. In this way her
mythology mimics the fecundity of Nature itself. Similar to Makemake,
research indicates that she seems to represent an archetypal meaning
of “profound connection to Nature,” which also implies a strong internal
connection to natural law, to right action and to right relationship. Those
natives with strong Haumea are charismatic and well intentioned, with a
love of Nature and natural surroundings, and of kinship with nature’s
creatures. They are in sympathy with efforts to protect the earthly
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environment, and possess an innate moral compass, believing that
everyone deserves to be treated with fairness.

t Chiron
Chiron is a small planet, or ‘planetoid’ that was only discovered in 1977,
and which has already shown itself to be quite powerful in an individual’s
chart. Occupying an eccentric orbit between Saturn and Uranus, and
named for the centaur physician of Greek myth who taught ancient
wisdom to mankind, Chiron represents the archetype of the “Wounded
Healer” and is associated with shamanism and going within to heal
oneself. Its discovery is synchronous with the rise of the holistic health
movement. Chiron’s position in the chart reveals where one has been
wounded, and where also there is the opportunity for discovering healing
from within and sharing this discovery with other people, since from our
wounds arises our compassion for the suffering of others. The position
of Chiron, by house and sign, can also show where we have talent and
access to ancient wisdom, as well as where we may depart from the
mainstream in service to a higher practicality. Those with prominent
Chiron are likely to be educators and spiritual healers.

m Ceres
Ceres is the first asteroid that was discovered, on New Year’s Day,
1801, and also the largest. It was named for the Roman earth goddess
of grain and the harvest. The Greek name for this earth goddess is
Demeter. As goddess of the harvest and the natural process of fertility
and renewal, Ceres represents the process of nurturing and motherhood
in an individual chart and has been attributed to the sign Cancer as a
co-ruler with the Moon, as well as to the signs of Taurus, Scorpio, and
Virgo. All four major asteroids seem to represent different
aspects of the feminine and can be thought of as further refinements of
the lunar principle. An afflicted Ceres by planetary aspect may indicate
problems with being able to nurture or to be nurtured by others, perhaps
manifesting in food complexes, or a feeling of rejection by parental
figures. When strongly placed, it symbolizes the ability to take on
parental responsibilities, especially in a female subject, and also may
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indicate someone who has a close relationship with the earth, as
gardener or grower of food. Also the position of Ceres by house and
sign, and its planetary connections, is likely to indicate the way in which
motherhood (or parenthood) manifests in the individual life.

n Pallas
The asteroid Pallas (short for Pallas Athene) was the second of the four
major asteroids to be discovered in 1802. The four major asteroids,
Ceres, Pallas, Juno, and Vesta, were discovered within a few years of
each other at the beginning of the 19th century and named for female
goddesses in the Roman pantheon. Their discovery has been
synchronous with the rise of the women’s movement in the West. These
four asteroids seem to symbolize four different facets of the feminine
and represent a fresh way of regarding the feminine principle in
astrology, going beyond the relatively simple categories of wife and
mother as represented by Venus and the Moon. Pallas represents the
wisdom of the female spirit as the mythology of Pallas Athene would
indicate: born from the head of Zeus, and symbolized by the owl and the
snake, Pallas Athene was a powerful symbol for independence and
wisdom in ancient mythology. She did not ally herself with any man, but
rather was a strong and warrior-like figure who aided men of good will
and whose advice was prized for its intelligence. The astrology of the
asteroid Pallas indicates such a feminine spirit of independence and
cool mental judgment in either a man’s or a woman’s chart. In an
individual chart, Pallas represents the creative use of the mental faculty
in combination with ageless wisdom and is also involved with the arts,
especially the plastic arts such as sculpture and pottery, and with
medicinal remedies. Its position by house and sign indicates where in
one’s life the divine spark of creative intelligence and higher wisdom
may spring forth.

k Juno
The asteroid Juno was the third of the four major asteroids to be
discovered in 1805. These four asteroids, which came on the scene as
the 19th century began, seem to represent different aspects of the
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feminine spirit. In mythology, Juno (or the Greek Hera) was wife and
consort to Jupiter, and therefore, the astrology of Juno represents the
partnering energy of intimate relationship. This is also the territory of
Venus and the Moon, but where Juno seems to differ is in representing
the partnership energy in a new light, as in the more modern issues of
where the boundaries are with another person, how much sharing is
appropriate versus holding back, are there issues of bitterness and
jealousy, or projected authority and control onto another person, and
intimacy needs in general. When Juno is prominent in a Natal Chart, all
these types of issues are important to the individual. If Juno is aspected
by another planet, these issues may be colored by the energy of that
planet. Juno’s position by house and sign is an indication of the area of
life in which these issues will be most important.

l Vesta
The asteroid Vesta was the last of the four major asteroids to be
discovered in 1807. The mythology of Vesta (or Greek Hestia) is as
follows: one of the sisters of Jupiter and Juno, Vesta chose to remain a
virgin and not marry. She was the goddess of the hearth fire, which was
of utmost importance in ancient times, connoting hospitality and the
basic vitality of the home or city-state, and her astrological symbol is the
flame. It is interesting to note that Vesta is the brightest of the four
asteroids. Her symbolism also suggests the “vestal virgin” temple
priestesses of the ancient Greek world and their commitment to no man,
but to their own inner flame of service to the goddess. Their service
might even be of a sexual nature, but they remained untouched by any
sexual intimacy with another person. In accordance with its mythology,
the asteroid Vesta is involved with both the signs Virgo and Scorpio. In
the astrology of Vesta in an individual chart, these issues of sexuality
and completeness unto oneself predominate. Possible associations are
the woman (or man) who chooses not to mate, but as a nun or monk
takes on a higher purpose than normal family life, also issues of
sexuality and who is ultimately served in the process, self or other. Thus,
when Vesta is prominent in the chart, there may be issues with purity,
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singleness, and sexuality either by abstinence or by one involving
oneself with multiple partners which yet
leave the individual untouched by the relationship. The placement of
Vesta by house and sign also indicate the area of life where these
issues may manifest.

; The Part of Fortune
The Part of Fortune (from the Latin Pars Fortuna) indicates an area of
life that is a fortunate one for the native. The house in which the Part of
Fortune is placed indicates an area of your life which is likely to be a
successful one for you; an area where the application of your skill will
bear fruit. It is where you will find good luck and happiness.

< The Nodes of the Moon
The Nodes of the Moon indicate areas of life that are of special concern
to you. The North Node indicates your goals, while the South Node
indicates areas of mastery, often from a previous lifetime. The
placement of the North Node indicates work that needs to be done in
your life or new faculties that you need to be developed in the present
lifetime.

The Ascendant
The Ascendant, or Rising Sign, is the mask shown to others, the way we
present ourselves. This sign, along with the sign of the Sun and the sign
of the Moon, is an important component of your personality. The sign on
the Ascendant often describes one’s physical appearance. Those with
Leo rising, for example, are likely to possess a mane of flowing hair.
Planets in conjunction with the Ascendant also affect personality and
appearance, in accordance with the qualities of the particular planet.
The Ascendant represents your persona, or how you
appear to others, how others sense you, in your true interaction with the
world. In esoteric tradition, the Ascendant represents your true or
soul-level personality.
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The Midheaven
The Midheaven, or MC (Medium Coeli), is usually but not always the
same as the Tenth House Cusp. Symbolically, the Midheaven represents
your individuality, the outward expression of your energies. It can also
be referred to as ego identity and has a strong connection with public life
and career, symbolized by the Tenth House. The Midheaven also
represents your aspirations and ideals. Together with the Ascendant, it
represents personality in interaction with the world. Natal planets in
conjunction with the Midheaven are considered “elevated” and are
emphasized in the chart.
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Appendix C

The Meanings of the Signs

A Aries
Aries is Cardinal-Fire and rules the head. Its planet is Mars. As builders,
in the first rush of spring, Aries people are 'headstrong' pioneering types
who are likely to rush into things before reflecting. They have great
vitality and are physically active and inclined to domination, with a strong
will and an urge toward self- aggrandizement. They also have an acute
need for love and affection. They are idealists and their intuitive powers
are great.

B Taurus
Taurus is Fixed-Earth and rules the throat. Its planet is Venus. Taureans
love pleasure, are practical, and value material possessions. They are
possessed of a powerful will and can be quite stubborn, as well as
steady, loyal, kind, and obedient. Taureans provide a purposeful,
productive, and stabilizing influence for themselves and society, and
they can also be great healers.

C Gemini
Gemini is Mutable-Air, ruling the arms, shoulders, and the lungs. Its
planet is Mercury, and Gemini is the sign associated with thought
process (based on duality), also communication and the conscious
mind. Gemini people tend to be flighty, engaging in many varied
experiences to gain knowledge. They are witty and have a good sense
of humor, and make good teachers. Unlike possessive Taurus, they tend
toward liberty in relationships. Their highly developed nervous systems
can be easily bored, but under control, they have tremendous
intellectual and artistic possibilities.
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D Cancer
Cancer is Cardinal-Water. It rules the stomach and breasts, and its
planet is the Moon. Cancer people love security and their home is
important. They are passive and rely on their feelings. They are subtle,
rather than direct, and often reflect the moods of those around them.
Cancer is the sign of nurturing, protecting, sustaining. It is strongly tied
to the past and Karma. Cancer tends to collect the residue of past
experience and hold onto it as a coloration of present activities, leading
to instinctual or habitual action.

E Leo
Leo is Fixed-Fire and rules the heart and spine. Its planet is the Sun.
Leo people are very dramatic and creative, also self-confident and
assertive. They expect to be the center of attention and often are. They
have tremendous energy, also great courage and honesty. They are
natural leaders. Leo is quite proud, and its challenge is not to be
arrogant or egotistical, but rather to develop humility and compassion,
and to learn detachment in the gift of its affections.

F Virgo
Virgo is Mutable-Earth and rules the digestive system. Its ruling planet is
Mercury, also the asteroids. Virgo is analytical and organized, with
perfectionist tendencies. It loves work and service to others and the
gathering of the fruits of the material world (harvest). Virgo people have
a reputation for neatness that can border on obsession and for
nervousness and a concern over issues of health. They must beware of
being overly critical. The mission of Virgo is the purification of its activity
in pursuit of its goals, the inherent love of excellence in all strivings.

G Libra
Libra is Cardinal-Air and rules the kidneys. Its planet is Venus. Libra is
the sign of balance and relationship. The Sun in Libra is at the equinox,
when day equals night, and similarly Libra strives for harmony between
polarizations. Librans are known for their good taste, elegance, and
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charm. Librans also have a hard time making a decision and forever
hope that all parties to a conflict will be satisfied. They can be very
strong in character under the changeable surface and like to explore
new horizons. Libra's highest purpose is self-consecration to humanity.

H Scorpio
Scorpio is Fixed-Water and rules the sexual organs. Its planets are Mars
and Pluto. Scorpio is the most intense sign of the Zodiac. It is associated
with sexual activity and the cycle of death and rebirth. The emotions run
deep with Scorpio, and they have great power to coerce others. There is
a materialistic side to Scorpio people, but there is also a great sense of
the spiritual. They are reserved, and their true nature is not easily
known. They can be manipulative, but in their higher nature lies the
power to transform society and themselves.

I Sagittarius
Sagittarius is Mutable-Fire and rules the hips and thighs. Its planet is
Jupiter. Sagittarius is an optimistic, positive-thinking sign associated with
the quest for freedom from all restriction, also idealism, religion, and
philosophy. Sagittarians are blunt and direct. They love adventure,
sports and travel, gambling and risk taking. They are friendly, likable,
and easy-going, also somewhat disorganized. On a higher level,
Sagittarius is concerned with understanding and perception and
represents mental activity in the service of high ideals for the benefit of
mankind.

J Capricorn
Capricorn is Cardinal-Earth and rules the bones, skin, and knees. Its
planet is Saturn. Capricorn represents the accomplishments of the
material: prestige, honor, and success in public achievement. As a
result, Capricorn people are entirely practical, also ambitious and
efficient, and make strong and able leaders. In them, the forces of
organized society reach their maximum. Capricorns are security-
conscious and law-abiding, strict with themselves and with others, good
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managers of their resources, and drive a hard bargain. They are also
loyal and honest. Capricorn exemplifies the values of work in service to
the goals of humanity.

K Aquarius
Aquarius is Fixed-Air and rules the circulation and the ankles. Its planet
is Uranus. Aquarius is forward thinking and detached. Aquarians can be
more involved with their work than with other people. They are
scientifically minded and logical and prefer thinking as a mode of activity.
They value social goals. They are also rebellious, imaginative, and
inventive. They can be quite noble but may be critical and demanding.
Their highest purpose is found in the expansion and advancement of
society.

L Pisces
Pisces is Mutable-Water and rules the feet. Its planet is Neptune. Pisces
is a watery sign concerned with subtle emotions and secret mystical
depths. Pisceans are very moody and introspective and not at home in
the world. They can be very strong; still they are truly compassionate
and operate best at the level of service, love. and understanding of
mankind. They are quite sensitive and may suffer in this lifetime from a
sense of their own unworthiness and their despair at the state of society.
Their true path lies in devotion to the ideal of selfless service for the
redemption of the world.
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Appendix D

The Meanings of the Houses

The First House
The First House symbolizes the acting self, the personality as it appears
to others, and the unfolding of one's individual destiny. Its beginning
point is the Rising sign/degree, one of the most significant points in the
birth chart. The Rising Sign indicates your personal appearance, or
self-image, sometimes referred to as the mask you present to the world.
Planets in the First House affect your personality strongly. Their
characteristics are a keynote of your personality as you express yourself
to others.

The Second House
The Second House symbolizes what the self has to work with materially:
possessions, money, and physical resources. This house also
represents your desires and values. Planets in the Second House
operate in the field of material needs and also indicate what you value
most highly.

The Third House
The Third House symbolizes thinking and communication, also
traditionally brothers and sisters, writings, short journeys. and also
represents your early environment, as well as your powers of analysis
and discrimination. Planets in this house indicate how you communicate
and operate mentally.

The Fourth House
The Fourth House represents the home environment, family life, and the
father, or perhaps the same sex parent. As the base of operations of the
personality this house is quite important, because without a place to
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stand emotionally, the personality cannot function. Planets in the Fourth
House reflect your family orientation, an ability to dig into the past in
order to discover the roots of your being, and how your father (or
perhaps your mother) was experienced.

The Fifth House
The Fifth House represents creativity and self-expression, also offspring,
and is also associated with romance and affection. Following the base of
operations represented by the fourth, the fifth house represents the
arena in which your personal energies can be released into the world.
Any area stamped by your personality, including the display of affection
or any creative endeavors such as your artistic expression, is therefore
represented by planets in the Fifth House or its ruler or the sign on the
Fifth House cusp.

The Sixth House
The Sixth House represents issues of sickness and health, and service
to others, including conditions of daily life, or work. This house also
relates to discipleship and mastery, and the overcoming of obstacles in
producing the fruit of one's achievements. Planets in this house can
manifest as challenges to your well-being, or as indications of a
profession of service to others.

The Seventh House
The Seventh House represents marriage and partnerships of all kinds
and issues relating to other people. As the opposite to the First House of
personality, the Seventh House describes how you fit into the world of
others. Planets in this house often indicate the type of marriage partner
you will seek.

The Eighth House
The Eighth House symbolizes issues of death and rebirth, sexuality, and
transformation. As this house follows the house of relationship, it refers
to the fruits of relationship, and these include the power to change
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based on new understanding made possible when one is no longer
acting solely as an individual. Planets in this house are difficult to
interpret, but may refer to how sexuality is manifested or to lessons you
need to learn in order to grow and change.

The Ninth House
The Ninth House represents intuition and the study of religion
philosophy, and higher learning. In addition, it represents travel to other
countries, and legal matters. This house is interpreted similarly to the
ninth sign of Sagittarius, and represents the expansion of horizons,
mental, physical and spiritual. Planets in this house may symbolize your
philosophical pursuits, or possibilities for travel.

The Tenth House
The Tenth House symbolizes public life, authority, career issues, and
also represents the mother, or perhaps the oppositesex parent. As
standing opposite the Fourth House, the Tenth House represents how
the foundation of the personality is made manifest and concrete in the
world. The birth chart is often divided into four seven-year periods, one
per quadrant, cycling each twenty-eight years of life, and the Tenth
House is reached at age 21, the age of legal adulthood. Planets in the
Tenth House will indicate what the energies and challenges are for your
career, and also how your mother (or perhaps father) was experienced.

The Eleventh House
The Eleventh House symbolizes goals and objectives, also friendships
and membership in groups or associations. The work in society
represented by the tenth house is released through the individual in the
activities associated with the eleventh house. Planets in this house
indicate how visions for the future and also group associations and
friendships will operate in your life.
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The Twelfth House
The Twelfth House refers to the unconscious and to things beyond the
physical plane. It is traditionally associated with confinement and
self-undoing, and has been called the house of karma. Planets in this
house indicate functions that are hidden from your conscious
personality, and are expressed in terms of psychic faculty or self-
sacrifice.
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Appendix E

Astrology and Tarot Symbolism
This section is devoted to some of the ways Astrology interacts with
another mystical discipline: the magnificent study called Tarot. There are
twenty-two special spiritual cards in Tarot, called the "Major Arcana",
and four suits of more ordinary cards making a total of seventy-eight
cards in all. If you want a reading, you just pick a facedown card or go
through a ritual of shuffling the deck, placing some number of cards into
an array, and reading them.

It is well-known that the four suits of Tarot, which turned into the four
suits of our modern deck of playing cards, correspond to the four
elements of Astrology: Fire is Wands (clubs); Earth is Pentacles
(diamonds); Air is Swords (spades); Water is Cups (hearts). Since the
element Water relates to the emotions, it makes sense that Cups
became hearts. Fire, or Wands, relates to the intuition. Earth, or
Pentacles, relates to the worldly plane of affairs or money (hence the
disks or coins pictured in some Tarot decks). Air, or Swords, relates to
the process of logic and reason, and relatedness, by means of which we
analyze or slice things up into parts and then relate them to each other
by rules (science again) rather than leave them in their unbroken
wholeness. That wholeness is more the province of the intuitive faculty,
which also promotes growth in consciousness, hence the flowering tree,
or Wand.

The four elements of Astrology also relate to the four psychological
functions described by C. G. Jung: thinking and its opposite function,
feeling, intuition and its opposite function, sensation. Fire (Wands) is
intuition, while Earth (Pentacles) is sensation. Air (Swords) is thinking,
while Water (Cups) is feeling. As the elements rotate through the signs,
they alternate in the opposite elements, first Aries (Fire) then Taurus
(Earth), next Gemini (Air) then Cancer (Water), and so on through the
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twelve signs: Leo (Fire), Virgo (Earth), Libra (Air), Scorpio (Water),
Sagittarius (Fire), Capricorn (Earth), Aquarius (Air), Pisces (Water). The
next sign is Aries again, in an endless circle, just like the letters of the
Latin word for rotation, "ROTA," rearranged to T-A-R-O and then starting
again with T to become...T-A-R-O-T.

In addition to the symbolism inherent in the four suits (or elements) of
the Tarot, the twenty-two Major Arcana are also related to the
astrological symbolism in that they correspond to the twelve signs in
Astrology and the seven planets of tradition. For a reference on this, you
can consult The Tarot by Paul Foster Case. It is interesting to note that
the three Major Arcana cards left over can be related to the three
remaining outer planets of the modern era: Uranus, Neptune, and Pluto.
These three cards are very spiritual cards, traditionally called the
"Mother" cards in the Tarot deck. For a complete table of these
correspondences, see below.

What does it mean that the Tarot symbolism is so closely involved with
astrology? I believe it indicates something about the astrological
language itself, that it can be used to reflect the psychology of a given
situation (the best of Tarot divination is psychological in nature, rather
than event-oriented; "you will meet a tall dark stranger" is more old
school; fortune telling, rather than the modern way of looking at these
things). I think the way that Tarot works can shed some light on the way
that astrological symbolism works as well. Although the methods are
quite different, each method contributes mystical symbols to the reading
from a mundane source. The fall of the cards may be thought to be
accidental by rationalists, but there is a meaning conveyed. And there
have been mathematical studies that show that the fall of the cards
conveys a meaning with far greater likelihood than statistical chance
would indicate. This is much the same as that the positions of the
planets at birth can convey mystical meaning in addition to the physical
meaning of their location known and used by astronomers. When you do
a Tarot reading, it is fun to think about the planetary and sign symbolism
inherent in the meanings of the cards.
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Major Arcana Correspondences

Number Card Sign/Planet

0 The Fool, a "Mother"
card

Uranus

I The Magician Mercury

II The High Priestess the Moon

III The Empress Venus

IV The Emperor Aries (ruled by Mars)

V The Hierophant Taurus (ruled by
Venus)

VI The Lovers Gemini (ruled by
Mercury)

VII The Chariot Cancer (ruled by the
Moon)

VIII Strength Leo (ruled by the
Sun)

IX The Hermit Virgo (ruled by
Mercury/Chiron)

X The Wheel of
Fortune

Jupiter

XI Justice Libra (ruled by
Venus)

XII The Hanged Man
another "Mother" card

Neptune
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XIII Death Scorpio (ruled by
Pluto)

XIV Temperance Sagittarius (ruled by
Jupiter)

XV The Devil Capricorn (ruled by
Saturn)

XVI The Tower Mars

XVII The Star Aquarius (ruled by
Uranus)

XVIII The Moon Pisces (ruled by
Neptune)

XIX The Sun The Sun

XX Judgment the final
"Mother" card

Pluto

XXI The World Saturn
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Appendix F

Bibliography of Recommended Texts

Classics
Astrology, A Cosmic Science by Isabel Hickey, New Pathways, 1970

● Level: Beginner to Intermediate
● This is the classic text on the art of Astrology

Making the Gods Work for You by Caroline W. Casey, Harmony Books,
1998

● Level: Beginner
● This is a great new work by the pioneering, "Visionary

Astrologer," Caroline Casey.

The Astrology of Personality by Dane Rudhyar, Shambala, 1936
● Level: Advanced
● The classic explication of Humanistic Astrology

Heaven Knows What by Grant Lewi, Llewellyn, 1935
● level: Beginner to Intermediate
● A classic work on the nature of Astrology

Astrology for the Millions by Grant Lewi, Llewellyn, 1940
● Level: Beginning to Intermediate
● A classic work on the nature of Astrology

Specifically Recommended
Astrology, Karma & Transformation by Stephen Arroyo, CRCS, 1978

● Level: Intermediate to Advanced
● This is a terrific book, full of clarity and insight

Cosmos and Psyche by Richard Tarnas, Viking, 2006
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● Level: Beginning to Advanced
● Perhaps the most important astrology book of the 21st Century,

explains the philosophical underpinnings of astrology and outer
planet archetypes as demonstrated by their alignments through
history.

Saturn: A New Look at an Old Devil by Liz Greene, Samuel Weiser,
1976

● Level: Intermediate to Advanced
● Great classic work by the well known psychological and

mythological astrologer

Overview
The Art of Chart Interpretation by Tracy Marks, CRCS, 1950

● Level: Intermediate to Advanced
● Good basic text

Chart Interpretation Handbook by Stephen Arroyo, CRCS, 1989
● Level: Intermediate to Advanced
● Good textbook

How To Be A Great Astrologer by James Braha, Hermetician Press,
1992

● Level: Beginning to Intermediate
● Good basic cookbook text on natal Astrology

The Inner Sky by Steven Forrest, ACS Publications, 1983
● Level: Beginning to Intermediate
● well-written and witty explanation of natal Astrology

Aspects and Personality by Karen Hammaker-Zondag, Samuel Weiser,
1990

● level: Beginning to Intermediate
● great beginning text on natal aspects
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The Rising Sign - Your Astrological Mask by Jeanne Avery, Doubleday,
1982

● level: Beginning to Intermediate
● good explanation of the Rising sign with examples

Relating by Liz Greene, Samuel Weiser, 1978
● level: Beginning to Intermediate
● excellent book on humanistic / mythological astrology and

relationship dynamics

Moon Tides, Soul Passages by Maria Key Simms, Starcrafts Publishing,
2004

● level: Beginning to Intermediate
● extended meditation on the astrological Moon and her phases

and their use in daily life

How to Handle Your Human Relations by Lois Sargent, AFA, 1958
● level: Beginning to Intermediate
● excellent slim volume on synastry aspects and relationship

astrology

Advanced
The Astrological Houses by Dane Rudhyar, CRCS Publications, 1972

● level: Advanced

Asteroid Goddesses by Demetra George & Douglas Bloch, Hays, 2004
new edition

● level: Intermediate to Advanced
● classic study of the four feminine asteroids discovered in the

early 1800’s

The Dynamics of the Unconscious by Liz Greene and Howard
Sasportas, Weiser, 1988

● level: Intermediate to Advanced
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● studies in psychological astrology, from lectures, by two modern
masters

The Luminaries by Liz Greene and Howard Sasportas, Weiser, 1992
● level: Intermediate to Advanced
● studies in the astrological Sun and Moon, from lectures

The Inner Planets by Liz Greene and Howard Sasportas, Weiser, 1993
● level: Intermediate to Advanced
● studies in the astrological impact of Mercury, Venus and Mars,

from lectures

The Mars Quartet by Liz Greene, Lynn Bell, Darby Costello and Melanie
Reinhart, CPA Press, Dec. 2001

● level: Intermediate to Advanced
● studies on Mars from lectures, includes an early description of

the astrology of 9/11 by Liz Greene

The Magic Thread by Richard Idemon, Weiser, 1996
● level: Advanced
● good discussion of analyzing the chart as a whole

Pluto: The Evolutionary Journey of the Soul by Jeff Green, Llewellyn
Publications, 1985

● level: Advanced
● great and unique work exploring the nature of Pluto, as well as

other factors in the natal chart

Pluto: The Soul's Evolution Through Relationships, Vol II by Jeff
Green, Llewellyn Publications, 1997

● level: Advanced
● Further exploration of evolutionary astrology

Soul-Centered Astrology by Alan Oken, Bantam, 1990
● Level: Intermediate to Advanced
● seminal work on esoteric astrology
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Inside Degrees - Developing Your Soul Biography Using the Chandra
Symbols by Ellias Lonsdale, North Atlantic Books, 1997

● Level: Intermediate
● this unique work has a pithy and soul-searing paragraph for each

degree of the zodiac, to be applied to one's Sun degree, Moon
degree or Rising degree (when exact) in parallel to but quite
different from the Sabian symbol for the degree

The Sabian Symbols in Astrology by Marc Edmond Jones, Shambhala,
1953

● level: Advanced
● classic work on the Sabian degree symbols

The Sabian Symbols as an Oracle by Lynda Hill, Hill and Hill P/L,
revised 2002

● level: Beginner to Advanced
● terrific treatment of the 360 Sabian degree symbols

Chiron, Centaurs
Chiron and the Healing Journey by Melanie Reinhart, Arkana, 1989

● level: Intermediate to Advanced
● excellent work on the planet Chiron, both natally and in transit

Saturn, Chiron and the Centaurs by Melanie Reinhart, CPA Press,
2002

● level: Intermediate to Advanced
● excellent discussion of the Centaurs

Chiron by Richard Nolle, AFA, 1994
● level: Intermediate to Advanced
● early work on Chiron

Chiron: Rainbow Bridge Between the Inner and Outer Planets by
Barbara Hand Clow, Llewellyn Publications, 1987

● level: Intermediate
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● extended meditation on the meaning of Chiron

Lilith
The Black Moon Book by Francis Santoni, Lee Sutyerman and Demetra
George, Sum Press, 1997

● level: Intermediate to Advanced
● Black Moon Lilith in house and sign

Black Moon Lilith by Kelley M. Hunter, ACS Publications, 2000
● Level: Beginner to Intermediate
● descriptions of the astrological Lilith

Mysteries of the Dark Moon by Demetra George, Harper Collins, 1992
● level: Beginner to Intermediate
● some information regarding Lilith in the context of a description

of the Dark Goddess in mythology

Progressions
Secondary Progressions: Time To Remember by Nancy Ann Hastings
and Samuel Weiser

● level: Intermediate to Advanced
● good basic textbook on progressions

The Eagle and the Lark by Bernadette Brady, Samuel Weiser, 1992
● level: Intermediate to Advanced
● both transits and progressions are covered

Transiting Planets
The Changing Sky by Steven Forrest, ACS Publications, 1986

● Level: Beginning to Intermediate
● witty and astute

Saturn in Transit by Erin Sullivan, Arkana, 1991
● level: Advanced
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Retrograde Planets by Erin Sullivan, Arkana, 1992
● Level: Intermediate to Advanced
● excellent work on retrograde planets, covers retrogrades both

natally and in transit

Planets in Transit by Robert Hand, Whitford Press, 1976
● Level: Beginning to Intermediate
● classic cookbook text although can be a trifle negative

Transits of the West, Dasas of the East by James Braha, Hermetician
Press, 1994

● level: Beginning to Intermediate

Outer Planets
The Outer Planets & Their Cycles by Liz Greene, CRCS, 1983

● Level: Advanced

The Gods of Change by Howard Sasportas, Arkana, 1989
● Level: Advanced

Phoenix Rising (Pluto) by Haydn Paul, Element Books, 1988
● Level: Intermediate

Visionary Dreamer (Neptune) by Haydn Paul, Element Books, 1989
● level: Intermediate

Revolutionary Spirit (Uranus) by Haydn Paul, Element Books, 1989
● level: Intermediate

Prometheus the Awakener by Richard Tarnas, Spring Publications,
1995

● level: Beginning to Advanced
● thoughtful essay on the archetypal meaning of Uranus in

astrology
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The Astrological Neptune and the Quest for Redemption by Liz Greene,
Weiser, 1996

● level: Intermediate to Advanced
● definitive work on Neptune in astrology

Political Astrology
The Astrology of America’s Destiny by Dane Rudhyar, Random House,
1974

● level: Advanced
● great discussion of the character of America as revealed in the

1776 chart, which he rectified to a 13 Sagittarius Ascendant

Soul-Sick Nation by Jessica Murray, authorHouse, 2006
● Level: Intermediate to Advanced
● quintessential discussion along the lines of Rudhyar, above,

using the same chart, from a left political perspective.

General
The Astrology Encyclopedia by James R. Lewis (not Jim Lewis), Visible
Ink Press, 1994

● level: Beginning
● good reference work on Astrology

Larousse Encyclopedia of Astrology by Jean-Louis Brau, Helen Weaver
and Allan Edmands, Librairie Larousse, 1980

● level: Beginning
● another excellent reference work
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Appendix G

The Transit Time of the Planets
The geocentric periods of the planets are given below--and the
approximate length of time they transit a particular house of the Natal
Chart (about 1/12 of the period). Inner planets transit times are affected
by the motion of the earth and are not the true heliocentric period. When
inner planets retrograde, it obviously affects the time spent in a single
house, so these figures are a rough guide only and vary in the specific
instance.

Planet Geo Period Per House

Sun 1 year 1 month

Moon 28 days 2 days

Mercury 1 year 1 month

Venus 1 year 1 month

Mars 2 years 2 months

Jupiter 12 years 1 year

Saturn 30 years 2 years

Uranus 84 years 7 years

Neptune 164 years 13-14 years

Pluto 240 years 12-28 years (eccentric
orbit)

Chiron 50 years 2-7 years (eccentric
orbit)
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Appendix H

Glossary
Angles:
The four Angels of the chart are the Ascendant and Descendant,
Midheaven or MC, and the Nadir or IC. These are respectively the East,
West, North, and South orientations. Angular planets (those located
close to the angles) are emphasized in the reading of the natal chart,
especially those planets near the MC, also called “elevated” planets.

Angular Planets:
Planets are considered Angular when they are located near one of the
four Angles of the chart. Such planets are emphasized in their
interpretation of the chart. When planets are near the angles of a chart
relocated to a particular location, the planet is interpreted as being
prominent in the affairs of the native relative to that location, for
example, during the period of time of his or her residence there. The
lines on a map formed by the locations where a particular planet is
angular make up the lines of Astro*Carto*Graphy™ for a particular chart.
For instance, the line running roughly North-South where Jupiter is
found on the Midheaven or MC of a person’s chart is labeled “Ju MC” for
Jupiter on the MC. See the entry for Astro*Carto*Graphy™.

Ascendant:
The Easternmost or “Rising Point” of the chart. The sign on the
Ascendant is the sign actually rising during the moment of birth and is an
important indicator of a person’s character, especially in how the person
appears to others, how he or she comes across, and their physical
appearance. The Ascendant is coincident with the cusp of the First
House. Planets near the Ascendant are also important characteristics of
the native. The sign on the Ascendant, also called the Rising sign,
therefore figures prominently in the interpretation of the natal chart, and
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is often represented as one of three primary signs denoting the native’s
personality, along with the Sun and Moon signs. See also Descendant,
Midheaven, Nadir.

Aspect Grid:
The map of all possible aspects from planets within the natal chart to
each other, and to the other sensitive points in the chart, such as the
Ascendant, Midheaven, and the Moon’s Nodes, often represented as
one half of the rectangle formed from listing the planets down the first
column and across the top of the grid layout. This Aspect Grid is
represented as a full rectangle when transiting positions to natal
positions are shown, or for any other bi-wheel such as a compatibility
grid that shows the inter-aspects between two charts. TimePassages
displays both types of aspect grid.

Aspect lines:
Lines drawn to indicate planets’ relationship with each other. See
aspects.

Aspect Orbs:
See aspects.

Aspects:
Aspects describe the planets’ relationships to one another. Aspects are
generally of two types: flowing or easy, exemplified by the trine and
sextile; and dynamic or difficult, as exemplified by the square and
opposition. The mother of all aspects, the conjunction, partakes of both
these types, and is easy or difficult depending on the particular planetary
energies involved. A complete list of the aspects employed by
TimePassages is given below, with their associated degrees, and can
also be found in the Aspect Orbs dialog (see Section 1.5, Aspect Orbs).
The theory of aspects is complex, including the phasal relationship
represented by the number of degrees of separation, and whether the
aspect is “waxing” or “waning” in analogy to the phases of the Sun-Moon
relationship. See the bibliography for suggested works on the subject.
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Aspect Degrees Major/Minor Aspect
Character

Conjunction 0 major aspect can be difficult
or easy

Opposition 180 major aspect dynamic
(difficult)

Trine 120 major aspect flowing (easy)

Square 90 major aspect dynamic
(difficult)

Sextile 60 major aspect flowing (easy)

Inconjunct 150 minor aspect dynamic
(difficult)

Quintile 72 minor aspect flowing (easy)

Semi-sextile 30 minor aspect dynamic
(difficult)

Semi-square 45 minor aspect dynamic
(difficult)

Sesquiquadrate 135 minor aspect dynamic
(difficult)

Bi-quintile 144 minor aspect flowing (easy)

Septile 51, 26’ minor aspect dynamic (dark,
difficult)
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Asteroids:
Although there are very many asteroids in use in modern Western
astrology, most astrologers pay close attention only to the four major
asteroids, Ceres, Pallas, Juno and Vesta, which were discovered in the
nineteenth century. Note that we do not classify the planetoid Chiron as
an asteroid, being an important “planet” or “planetoid” for our times and
located in a far different orbit, between Saturn and Uranus. The
traditional asteroids reside in a belt between Mars and Jupiter, where the
empirical rule of planetary orbits known as “Bode’s law” predicts there
might once have been a real planet that somehow failed to coalesce or
was destroyed. The approximate meaning assigned to these small
planet-like bodies is as follows.

● Ceres rules the harvest and nutrition.
● Pallas or Pallas Athene rules the plastic arts and a thoughtful

process of self determination that is warrior-like but not inherently
violent.

● Juno rules marriage and the partnership concept.
● Vesta rules an independent feminine self-assertion that is unique

and self-contained, although not asexual.

For more details, see the excellent book on the major and less known
asteroids by Demetra George called Asteroid Goddesses.

Chart patterns:
Several different types of patterns are noted by astrologers, including
Planetary Patterns, Aspect Patterns, and Hemisphere Patterns. See
these headings.

Chart Ruler:
Usually the ruler of the Rising Sign, the chart ruler can also be a
prominent planet such as an angular planet or a planet emphasized by
aspect pattern. A judgment call.

166



Comparison Bi-Wheel:
The Comparison Chart represents two charts as a bi-wheel and shows
the inter-aspects between them, also known as the Synastry. You can
interpret these inter-aspects in TimePassages as long as you have the
Compatibility Report add-on module. With this add-on, TimePassages
can help you to understand the interactions and compatibility of two
people based on their Natal Charts. See Chapter 11, Creating a
Comparison Bi- Wheel.

Composite Chart:
A composite chart compares two charts as a single wheel based on
planetary midpoints. This is an artificial chart with the Midheaven and
remaining house cusps including the Ascendant calculated from the
midpoints of the individual chart house cusps. Nevertheless, this chart
can be extremely accurate in describing the relationship between the
two persons, regarded as an entity unto itself, a third factor. In this way,
the Composite Chart can be extremely revealing, showing strengths and
areas of relative difficulty that need to be worked through.
TimePassages provides a Composite Chart technique that will allow you
to investigate the relationship between any two entities where the birth
data is available.

Contra-parallel:
Declinational aspect between two planets that are located at
approximately the same degree above and below the celestial equator,
within usually about 1 degree, so that one declination is minus and the
other plus. This aspect has the same interpretation as a conjunction.

Daylight time:
An artificially adjusted time zone used to save energy, usually in summer
months, when days are long. Subtract one hour for Daylight time, when
it is in effect. The Atlas provides the information regarding when Daylight
time was in effect for each specific location found in its database.
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Declination:
The number of degrees of latitude of a planet, that is distance above or
below the celestial equator, as distinguished from celestial longitude, or
the familiar signs, degrees and minutes of the Western Zodiac. The
latitude varies over time, just as the longitude does, but on a different
cycle, from about – 23 degrees to + 23 degrees for the Sun and most
planets. Planets with declination higher (or lower) than these boundaries
are considered “out of bounds” and indicators of extreme behavior.

Declinational aspect:
Parallel and contra-parallel aspects. These are termed declinational
aspects because the planets involved are at the same degree above or
below the celestial equator. The parallels and contra-parallels are similar
to the conjunction in the more familiar longitudinal aspects.

Descendant:
The angle of the chart opposite the Ascendant, coincident with the cusp
or origin of the Seventh House, and partaking of its symbolism. The
Westernmost point of the chart. As opposed to the Ascendant which
symbolizes Self, the Descendant and the Seventh House represents
connection with the other, partnership of all kinds including marriage and
business partnership. Planets on or near the Descendant represent
qualities that we will be attracted to, or characteristics of the marriage
partner, and are qualities that are likely to be projected onto other people
rather than recognized as an integral part of one’s nature.

Eclipse:
A New Moon or Full Moon event when the Sun and Moon are also
parallel or at the same declination as well as zodiacal longitude. The
New Moon event is called a Solar Eclipse and the Full Moon one is
called a Lunar Eclipse when the Earth’s shadow obscures the Full Moon
orb. In a Solar Eclipse, the disk of the Sun and Moon overlap each other
so that the atmosphere of the Sun peeks out from behind the circle of
the Moon while the Sun is otherwise dark. It’s a fascinating thing that the
Sun and Moon subtend exactly the same size disk, about half a degree
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in the sky, even though these bodies are very different in size and
physical distance from the Earth. Eclipses have of course been closely
watched since ancient times and are also considered extremely powerful
in modern Astrology, especially when they connect with an important
sensitive point in the Natal Chart. The effect of an eclipse can last 18
months or more, and is often triggered by subsequent Mars transits to
the eclipse degree.

Elements:
The Elements are the fundamental building blocks of Astrological
symbolism. They date from ancient times and are named by the
properties of nature: Fire, Earth, Air, and Water. These forces are also
identified with the famous typology from the eminent psychologist C.G.
Jung: Intuition, Sensation, Thinking, and Feeling. The elements
alternate in the signs they represent around the wheel, starting with
Aries (Fire). For more information, see Appendix C, The Meanings of the
Signs.

Grand Cross:
An aspect pattern consisting of four planets or conjunctions of planets all
in square with each other so that all four points of a cross are filled. In
other words, four T-squares, each with the point opposite to the focus
filled in. Indicates trials and tribulations in this life, but the energy it
brings can be very good for self-development and the discipline of the
born artist.

Grand Trine:
An aspect pattern consisting of three planets or conjunctions of planets
all in trine with each other, indicating ease and good fortune.

Houses:
Divisions of the space surrounding the earth into twelve sections
resembling the twelve signs in their symbolism. Each House has a
beginning point at some degree of the Zodiac, hence in some particular
sign, and its ending point is beginning of the next house. Houses are
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quite important in the interpretation of the Natal Chart. See Section 1.8,
House Calculation Methods for their calculation and Appendix D for their
interpretation.

Lilith:
An astronomical point representing the rejected and scorned feminine
archetype of wild unbridled sexuality and rebellious passion older than
the story of the Garden, Black Moon Lilith represents the apogee of the
lunar orbit, where it lies farthest from the earth. This mystical astrological
point cycles once around the chart every nine years and is quite different
from the asteroid named Lilith having a much faster cycle of about four
years and also differs from the hypothetical "Dark Moon" second satellite
of the Earth, studied since the mid nineteenth century but never
confirmed. Presumably, these other astrological factors also share in the
Lilith archetype, but Black Moon Lilith has been the most typically used
in modern Western Astrology. Several books on Lilith have been
published recently. See Bibliography.

Lunar Return:
Every 28 days, the Moon returns to the exact degree, minute, and
second that it occupied in the sky when you were born. This so-called
Lunar Return is a comfortable time of the month for you when your
emotional state is most nearly in tune with your natural rhythms. As the
Moon is closely tied to the emotions, the chart cast for the moment of
your Lunar Return expresses the “mood of the month” for you. You can
read this chart just as though it were an ordinary Natal Chart,
remembering that it applies to your lunar month. Its symbolism takes
effect shortly before the date for which it is cast and lasts for the 28-day
period of time until your next Lunar Return. TimePassages Advanced
Edition can calculate this chart for you. See Section 10.3.

Maximum Orb for Transit survey report:
This is the orb that will be used to calculate the beginning of the date
range for this transit, usually 2 degrees. Most astrologers feel that
transits are too subtle to be noticeable when more than 2 degrees away
from the exact aspect. If the transit being analyzed has a transiting orb
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of less than 2 degrees, such as a minor aspect like the Quintile or the
Sesquiquadrate, default 1 degree, then the lesser orb will be used
instead.

Midheaven:
Also known as the MC from the Latin Medium Coeli or “middle of
heaven,” the Midheaven or Zenith point of the chart is directly overhead
at the moment of birth, and is that point within the plane of the Zodiac
nearest to the vertical. Since it begins the Tenth House, the Midheaven
represents the career and the method of actualizing self in the world.
Planets near the Midheaven figure prominently in the interpretation of
the natal chart.

Modes:
The modes or qualities of the Astrological signs are three in number,
namely Cardinal, Fixed and Mutable. The modes are the other factor,
beside the four elements, that makes each sign a unique twelve-fold
division of energy. The Cardinal signs are out-going, while Fixed signs
are in-taking and Mutable signs are changeable in their behavior.

Moon sign:
The Zodiacal sign the Moon occupied at birth. Similar to the Sun sign,
but referring to the emotional or child-like nature, the Moon Sign is
considered to be an important determinant of character. The Moon sign
is difficult to calculate without an ephemeris or a software program like
TimePassages.

Nadir:
Also called the IC from the Latin Inmum Coeli or opposite point to the
Zenith. The Nadir is the point directly under the feet at the moment of
birth, and coincident with the cusp of the Fourth House. The Nadir
represents soul-level deep issues, also home and family concerns.

Natal Aspects:
See aspects.
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Natal Chart:
The map of the planets, signs and houses for the exact time and place
where an entity was born. We say “entity” rather than person because
there can also be a “Natal” Chart constructed for the birth of a nation, a
corporation, or other group. An example is the chart for the United
States, usually given as about 5:10 PM on July 4th, 1776, in
Philadelphia. This chart was proven to be accurate according to the
reckoning of many astrologers, by the events of 9-11-2001 when Pluto
opposed Saturn exactly on the Ascendant – Descendant axis of this
chart for the United States.

Parallel:
Declinational aspect between two planets that are located at
approximately the same degree above or below the celestial equator,
within usually about 1 degree. This aspect has the same interpretation
as a conjunction.

Planetary midpoints:
The midpoint between two planets of your Natal Chart forms a sensitive
point, just as the personal planets and angles do. The midpoint of two
planets that are fairly close together is easy to see. Just average the
degrees and minutes, or take one half of the difference between them
and add it to one of the two longitudes. When the planets are further
away, the sign comes into play and more careful calculation must be
done to arrive at the midpoint degree. Consult the TimePassages
planetary midpoint tables. See Chapter 6. The nature of the planetary
midpoint partakes of the nature of both planets involved. For example,
the midpoint between Mars and Mercury will symbolize active out-reach
and communication, also mental aggressiveness and manual dexterity.
When Pluto is transiting this midpoint, all these factors will be up for
attention, challenges, perhaps compulsive behavior, and eventual
transformation.
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Planetary patterns:
The pattern formed by the distribution of the planets over the chart as a
whole, sometimes called the “planetary gestalt.” There are several major
planetary patterns that can be identified. Most Western astrologers use
the seven traditional planets plus Uranus, Neptune and Pluto (not
Chiron). TimePassages allows you to either include Chiron in the
Planetary Pattern or to leave it out (see Section 2.2, Interpretation
Options).

The simplest pattern is the Splash Pattern in which all the planets are
distributed fairly equally, with not more than one or two separate empty
houses. This pattern supposedly indicates a well-rounded individual but
is rare in actual practice.

When almost all of the planets are on one side of the chart, a
Hemisphere Pattern exists. If the East (left hand) Hemisphere, the
individual is more concerned with issues of self development rather than
working with others. If the West Hemisphere predominates, the person
is more relationship oriented than self-motivated. If the Northern
Hemisphere is emphasized, with most of the planets above the horizon,
the individual lives out his or her life in public; the personal self and the
private life is not so important. When the Southern Hemisphere, below
the horizon, is emphasized, the reverse is true.

All these charts are examples of a Bowl shaped pattern, if pure. In other
words, a “Bowl” pattern results when all the planets occupy one half of
the chart, residing between the two ends of an opposition. With a Bowl
pattern, there is a tendency to actualize in the area of the chart that is
occupied, considering the meaning of the respective houses involved.

Another planet pattern is called a “Funnel” type or sometimes “Bucket,”
defined as follows: when all the planets occupy a Bowl pattern, with the
exception of one or two planets in conjunction that, generally speaking,
oppose the rest, this pattern is called the Funnel type, where the isolated
planet or planets, called the focus, forms the handle or spout. All the
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energy of the pattern becomes channeled through this focal planet or
planets. It is therefore important to note the delineation of this focal
planet or conjunction.

In presenting the TimePassages Natal Report, care has been taken to
identify such a planet or planets that form the focus of a planetary
pattern and to emphasize the importance of such planets by placing this
information at the front of the report. Hemisphere and aspect patterns,
such as the T-Square or Yod, are also delineated. See T-square and
Yod, Grand Trine and Grand Cross.

Progressions:
In a Progressed bi-wheel, the planet’s positions and the four Angles are
progressed to a specific time and compared to their positions in the
Natal Chart. A progressed chart can also be constructed as
freestanding, using the progressed Ascendant as the beginning of the
First House.

Rectified Chart:
A chart whose time has been corrected according to the astrologer’s
understanding of the symbolism of the revised chart and understanding
of the entity for whom the chart has been created. See Chapter 7,
Rectifying a Chart.

Relocated Chart:
A chart calculated for a different location from where you were born, but
keeping the birth moment the same, used to determine the psychic
overlay that would be created for you in the new location. An important
note: the Relocated Chart for where you live currently, while very
informative, does not replace your birth chart, which remains the most
astrologically significant picture of your personality, character, and
growth potential as a human being. Think of the Relocated Chart for
your current location as a harmonic vibration to your Natal Chart, much
as the construction and materials of a fine violin lends an overtone to its
basic sound. The technique of Astro*Carto*Graphy™ gives you a map
for where in the world various planets will be angular and, therefore,
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prominent in your chart. Once you have found a location you are
interested in, you can cast the Relocated Chart for more specific
information regarding the house placement of natal planets in the newly
constructed chart. Note that the original aspects between your natal
planets will not change in the Relocated Chart. See Chart Relocation.

Retrograde motion:
A planet moving backwards through the Zodiac as seen from the earth.
For the personal planets, Mercury, Venus, and Mars, this happens
rarely. For Mars, this type of motion occurs once every two years or so
and lasts about eight weeks. Venus is retrograde about every two years
but for only about six weeks. The outer planets beyond Mars go into
retrograde motion for about 5 months of every year. Astrologers interpret
transiting retrograde planets as more inner directed. Transiting Mars
retrograde inhibits direct action. Mercury retrograde, which occurs three
times a year (for about three weeks) is a time when connections are
missed and mechanical breakdowns can occur. With Venus retrograde,
we might expect relationships to operate on a more internal level.

Rising Sign:
The Zodiac sign that was rising, or due East, at birth. The Rising Sign is
dependent on an accurate birth time and must be calculated in most
cases. When the birth has taken place near sunrise, the Rising Sign will
be the same as the Sun Sign. The Rising Sign is an important
determinant of character, and is usually, but not always, correlated with
the individual’s physical appearance and how they “come across” to
others. The Rising Sign is referred to as the “soul sign” in esoteric
astrology and relates to higher purpose.

Saturn Return:
The first Saturn return, at approximately age 30, marks an important
turning point in your life. Since Saturn turns retrograde every year, and
retraces some of its steps, it is common for there to be several exact
contacts between its transiting position and your natal Saturn before
your Saturn Return is fulfilled. The transformation that takes place
throughout this period, and that completes with the final contact, is a
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profound one, potentially affecting even your appearance, as your face
becomes more somber, mature, and settled, reflecting life changes in
the direction of Saturn’s rulership. It is the time of leaving the emotional
womb of originating family and coming into your own. This coming of
age is reflected in our societal awareness of the post age thirty years.
Some vestige of childhood is left behind forever at this time, and one
comes into a more individual outlook, independent of parental models.

The second Saturn Return, which occurs around age 59-60 is equally
memorable, if fully actualized, a time when at least some of the patterns
of the middle years can be sloughed away leaving the gold of embodied
self-purpose, and the recognition that little time is left to be who you
really want to be in this life. You can locate your Saturn Return in
TimePassages by means of the transiting animation feature available in
the Standard or the Advanced Edition. Press the appropriate animation
keys until you have located the first contact, and then either note it while
continuing to explore or single-clink for the date range of the transiting
conjunct aspect to give the entire picture. See Appendix I for a list of the
animation short-cut keys.

Secondary Progression:
The most common type of progression, Secondary Progression, is
sometimes described as “a day for a year.” This is an equation between
two fundamental cycles: the 24-hour period of the earth’s rotation and
the yearly cycle. A natal planet’s progressed position is calculated
according to the number of years and fractions of a year corresponding
to days and fractions of a day after the birth moment. The Midheaven is
progressed by the solar arc, and the progressed Ascendant is calculated
from the progressed Midheaven. The resulting progressed positions are
then compared to the natal positions in a bi-wheel, or a freestanding
chart can be constructed using the progressed Midheaven for the
calculation of the remaining House cusps. For example, if a planet
moved 28 degrees from its natal position by the birth hour of the 30th
day after birth, the planet’s progressed position will move 28 degrees by
the end of the 30th year of your life. The Sun moves about a degree per
year in Secondary Progression.
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Sidereal Time (ST):
The time from the standpoint of the stars. Used to calculate the position
of the MC (Midheaven) and planets. Also referred to as LST for local
sidereal time. When the Vernal point of 0 degrees Aries crosses the
Midheaven, that is defined as 0:0:0 LST for any given day.

Solar Arc Progression:
Sometimes called Solar Arc Directions, the progressed positions for
planets other than the Sun are calculated by progressing each of the
planets by the progressed solar arc, or the difference in position
between the Sun’s natal and secondary progressed position. The
resulting progressed positions are then compared to the natal positions
in a bi- wheel, or a freestanding chart can be constructed. In Solar Arc
Progressions, all the planets move about one degree per year. Also see
Secondary Progression.

Solar Return:
On or near your birthday, the Sun returns to the exact degree, minute,
and second that it occupied in the sky when you were born. A chart cast
for that moment in time and at your current location, called a Solar
Return Chart, is considered to symbolize the nature of the upcoming
year for you. The Solar Return chart takes symbolic effect in the three
months leading up to your birthday and lasts throughout your solar year.

You can interpret this just as you would a Natal Chart, but remember
that the chart applies to the nature of this particular year in your life.
TimePassages Advanced Edition can calculate this chart for you (see
Display>Solar Return).

Sun Sign:
The Zodiac sign the Sun occupied at birth. Since the Sun is known to be
in a certain sign at certain times of the year, the Sun Sign is the easiest
to know without the detailed analysis of constructing a Natal Chart for
the person. For example, the Sun will be in the tropical sign of Aries
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from approximately March 21st until approximately February 20th each
year.

Transit:
A Transit chart shows the present, past, or future position of the planets
in relation to the Natal Chart. A transit lasts for a period of time that
varies with the planet. Planets farthest from the Sun, namely Saturn,
Uranus, Neptune and Pluto, will have the longest time period associated
with their transit of the natal planets of your birth chart and therefore the
most transformative and long-lasting effect on your life.

Transit Bi-Wheel:
In the graphic, the Natal Chart and Transit Chart, with the aspects drawn
between them, are displayed as concentric rings. The inner ring
represents the Natal Chart and the outer ring represents the transiting
planets.

Transiting Aspects:
Aspects formed from transiting planets to the natal planets or points.

True Local Time (TLT):
The time from the standpoint of a position on the earth, disregarding the
time zone in effect. This time is calculated from the standard time
adjusted by the actual longitude. On the standard meridian for a
particular time zone, the TLT would be equal to the standard time.

TNO, Trans-Neptunian Object:
Any of a number of objects found beyond Neptune, in the Kuiper Belt,
including the planets Pluto, Eris, and the object designated Sedna. Many
more of these Kuiper Belt Objects are likely to be given names and
designated as minor planets or other designations in years to come.
Over 1,000 are known and over 70,000 are believed to exist.
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T-square:
An aspect pattern in which two planets or pairs of planets form an
opposition to each other, and a square to a third planet or planets. The
planet(s) being squared are called the focus, and take the considerable
energy of the formation. There is also a focus on the empty place at the
opposite point to the focal planet(s).

Yod:
Also called the “Finger of God,” the Yod aspect pattern has as its focus a
planet or planets at the apex of an isosceles triangle formed by two
planets making an Inconjunct aspect of 150 degrees to the focus and
the sextile between them.

Appendix I

Keyboard Combinations for Windows
and Macintosh
Keyboard combinations enhance interpretive features--for use with
mouse-over and point-and-click interpretations of charts.

Combo Action

Left Mouse Click (Windows or
Macintosh)

Brings up interpretation text for a
particular chart feature.

Right Mouse Click (two-button
mouse) or Ctrl-Click (Macintosh
one-button mouse)

Declination; declinational aspects
(parallel & contra-parallel).
Also–for transiting planets–the
date and position of their next
station.

179



Ctrl-Mouse click (Windows)
Shift Mouse Click (Macintosh)

General astrological information
regarding this chart feature.

Alt-Mouse Click (Windows)
Opt-Mouse Click (Macintosh)

Interpretations for transits to
House Rulers. See Chapter 3,
Interpreting Transits (applies to
transiting aspect lines only).

Animating Transits – Keyboard
Shortcuts
Available in the Standard or the Advanced Edition

Windows Mac Action

F4 Cmd F4 Advance 1 minute
each tick

F5 Cmd F5 Advance 1 hour each
tick

F6 Cmd F6 Advance 1 day each
tick

F7 Cmd F7 Advance 1 week
each tick

F8 Cmd F8 Advance 30 days
each tick

F9 Cmd F9 Advance 90 days
each tick

F10 Cmd F10 Advance 1 year each
tick
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Shift F1 Opt – Cmd F1 Backward 1 minute
each tick

Shift F2 Opt – Cmd F2 Backward 1 hour
each tick

Shift F3 Opt – Cmd F3 Backward 1 day each
tick

Shift F4 Opt – Cmd F4 Backward 1 week
each tick

Shift F5 Opt – Cmd F5 Backward 30 days
each tick

Shift F6 Opt – Cmd F6 Backward 90 days
each tick

Shift F7 Opt – Cmd F7 Backward 1 year
each tick

F2 Cmd F2 Restore last
calculated
transit/progression

F3 Cmd F3 Current time transit
(now)

Hit Any Key Mouse click or Cmd -
any key

Halt animation
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